• Как совершенно посторонний провайдер может не пустить в интернет?

    @Mamonthful
    95%, что дело в DNS сервере, указанном в оборудовании. Это самый логичный способ управления трафиком даже из другой подсети.

    Где-то осталась эта настройка от ТТК, ищите. Сброс всех настроек, в крайнем случае - перепрошивка.
    Ответ написан
    3 комментария
  • Чем сконвертировать jpg в видео?

    saboteur_kiev
    @saboteur_kiev Куратор тега Windows
    software engineer
    ffmpeg -framerate 10 -i BLABLA_%03d.jpg -c:v libx264 -pix_fmt yuv420p output.mp4


    При этом файлы должны иметь формат типа BLABLA_XXX.jpg, где XXX по порядку 001, 002...
    Ответ написан
    2 комментария
  • Перенос сервера 1с на другой домен?

    @Drno
    Значит Вам надо нанять того, кто умеет это делать. Либо Вам стявят задачу не по уровню...

    Зачем что то ставить по новой? разве нельзя просто выйти из домена на машине, и зайти в другой домен?
    Ответ написан
    Комментировать
  • Windos 10 не видит жёсткий диск, как исправить?

    @Gluzer
    В процессе установки Win10 в меню выбора дисков и разделов для установки операционной системы через F6 подгрузите с флешки драйвер Intel Rapid Storage Technology (RST-VMD) и будет вам счастье.
    Ответ написан
    Комментировать
  • Можно ли настроить NAT в пределах одной сети?

    @dronmaxman
    VoIP Administrator
    /ip firewall mangle
    add chain=prerouting comment="NAT Loopback detect" dst-address=192.168.0.1 dst-port=3389 protocol=tcp in-interface-list=LAN connection-state=new action=mark-packet new-packet-mark=nat-loopback passthrough=yes
    
    /ip firewall nat
    add chain=srcnat packet-mark=nat-loopback action=masquerade comment="NAT Loopback replace address" 
    
    /ip firewall nat
    add chain=dstnat dst-address=192.168.0.1 protocol=tcp dst-port=3389 action=dst-nat to-addresses=192.168.0.10 to-port=3389
    Ответ написан
    1 комментарий
  • Как в Windows 10 выставить НЕПРАВИЛЬНОЕ время?

    anthtml
    @anthtml
    Системный администратор программист радиолюбитель
    А что за система виртуализации?
    В ней случайно нигде (в свойствах машины или биосе) не стоит галочка "синхронизировать с временем хоста"?
    Ответ написан
    Комментировать
  • Какой роутер выбрать для дома?

    @Drno
    Рассматривать надо либо Кинетик, либо Микротик.
    Всё)
    Ответ написан
    8 комментариев
  • Можно ли увеличить радиус покрытия вайфай сигнала?

    pindschik
    @pindschik
    ФЫВА ОЛДЖ
    В вопросе детектируются взаимоисключающие параграфы. С одной стороны вы хотите расширить радиус покрытия, а с другой боретесь с помехами на канале.
    Видимо имеет место сумбур, и еще недостаток диагностики ситуации.

    Давайте по порядку...
    Радиус покрытия:
    - у 2ГГц выше, чем у 5 ГГц
    - сильно зависит от расположения роутера и препятствий на пути
    - может быть частично увеличен подъемом мощности передачи (но вы не сможете поднять мощность приема, и ваш роутер может перестать слышать телефон, хотя телефон будет ловить сильный сигнал от роутера)
    - может быть значительно увеличен направленными антеннами (как правило это роутер совмещенный с антенной, типа DAP-3310), но решение не для любого случая
    - может быть увеличен до огромных размеров за счет технологии mesh (а там есть разные способы и пути решения вопроса, но для стадиона или гостиницы - на роутерах уровня SOHO выехать не получится)

    Зашумленность эфира:
    - на 5ГГц ниже чем на 2ГГц (и роутеров меньше, и частоты "ширше")
    - непересекающиеся частоты на 2ГГц - это всего три канала: 1, 6 и 11.
    - соседние роутеры повешенные на каналах как попало (например на 3 и на 4) - сильно фонят и мешают друг другу.
    - роутеры повешенные на один канал (например все на 6) - "договариваются" между собой и делят канал честно, но работают на скорости самого медленного из всех устройств.

    Соответственно задачи "расширить" и "выбрать правильный канал" - совершенно разные и частично взаимоисключающие.

    Типичная бедственная ситуация выглядит так: офисное здание или новостройка из пенобетона. Ловятся по 50 точек доступа. Роутеры и устройства дико мешают друг другу. Вайфай еле работает.
    Как надо решать:
    - посадить всех принудительно на 1, 6, и 11 канал.
    - снизить мощность передачи на всех роутерах
    Как решают (эгоистичный способ):
    - покупают роутеры помощнее, передачу ставят на 100% мощности
    - ищут каналы посвободнее
    Ну и итог - сперва у одного эгоиста становится лучше, за счет резкого ухудшения ситуации у остальных. Потом остальные "подтягиваются" и работать перестает у всех.

    Теперь к вашему вопросу... Да, вы можете настроить в роутере (ну в большинстве можно) автовыбор канала по расписанию, или динамически. Но это не решит проблему. Это приведет к коллапсу...
    Ответ написан
    Комментировать
  • Как избавиться от лишних пользователей wifi?

    mmmaaak
    @mmmaaak
    Можно таки фильтрацией по маку, долго и не напряжно, кидаешь один мак в бан, у юзера отваливается интернет, он приходит с проблемой, если пришел нужный юзер - разбаниваешь, никто не пришел, или пришел ненужный - не разбаниваешь, в лучшем случае так делаешь пока не придут 15 нужных юзеров, в худшем переберешь всех, можно по несколько штук, чтоб ускорить
    Ответ написан
    1 комментарий
  • Какой простенький менеджер паролей для оффлайна выбрать?

    Francyz
    @Francyz
    Photographer & SysAdmin
    keepass
    Ответ написан
    Комментировать
  • Какой мобильный/ переносной роутер с openvpn выбрать??

    @ewgenc
    Микротик/кинетик+юсб-модем+повербанк. В таком конфиге роутер поднимает ВПН к нужному сервису через модем и раздает вайфай для всех остальных устройств.
    Ответ написан
    Комментировать
  • Роутер из ноутбука. Как сделать?

    Griboks
    @Griboks
    Открыть параметры сети и интернет → Ethernet → Настройка параметров адаптера → ПКМ по Wi-FI → Свойства → Доступ → Разрешить другим пользователям сети использовать подключение к Интернету данного уомпьютера
    Ответ написан
    Комментировать
  • Есть ли способы включить компьютер по wake on lan через nat?

    @Disel0k
    конечно есть:
    - не выключать компьютер
    - научить кота включать компьютер по звонку на сотовый
    - использовать вместо кота реле от автосигнализации припаянное к вибре телефона и кнопке питания компа
    - собрать умный дом но вместо лампочки прикрутить реле от автосигнализации... и запускать комп по команде "Алиса да будет свет"
    - вывести кнопку питания компа на кнопку дверного звонка и попросить соседа позвонить в дверь
    - собрать ардуинку с телеграм ботом и релюхой
    После решения вопроса удаленного включения компа смотреть в сторону dyndns или хамачи и его аналогов
    Ответ написан
  • В чем суть приватных IP адресов, если можно выдавать любые IP и затем их Натить?

    @Drno
    Когда тебе понадобится зайти на белый IP из этой подсети, ты на него не попадешь, т.к. он будет искаться в первую очередь у тебя в локалке
    Ответ написан
    1 комментарий
  • Частное облако и дата-центр, отличия?

    @Drno
    Дц - это физический объект.

    Облако - обобщеный способ разворачивания софта
    Ответ написан
    Комментировать
  • Как объединить тома жесткого диска?

    Stalker_RED
    @Stalker_RED
    Надо сперва сдвинуть те два раздела, что на 30Гб и 500Мб.
    Можно использовать более удобный бесплатный Minitool Partition Wizard, или что-то подобное.
    Ответ написан
    2 комментария
  • Как выдать белый айпи из ДЦ серверу, находящемуся в офисе?

    @dronmaxman
    VoIP Administrator
    Сложно будет реализовать, но можно попробовать использовать EoIP или VxLan.

    В офисе за NAT есть железный Mikrotik

    EoIP или VxLan требуют белый IP обеих сторон, поэтому придется использовать эти протоколы поверх VPN, например WG или IPsec. Что в свою очередь приведет к уменьшению MTU и может вылезти где-то боком.

    Я бы не отбрасывал вариант с пробросом портов, он проще и стабильнее.
    Ответ написан
    2 комментария
  • Разделить платный доступ к Wi-Fi на несколько человек?

    Sanes
    @Sanes
    Не связывайтесь с интернетами. Тем более с непонятными людьми. Время неспокойное, будете крайним.
    Этим должен заниматься провайдер.
    Если всё же решили поиграть в рулетку, то смотрите решения на базе Captive portal.
    Можно и вручную выдавать пароль.
    Ответ написан
    1 комментарий
  • Как перенсти бекап оутлука с пк на на почту mail.ru?

    ZERGeich
    @ZERGeich
    Подключить этот ящик по IMAP параллельно с PST файлом.
    Переложить руками письма из нужных папок в PST в нужные папки в IMAP ящике.
    Ответ написан
    Комментировать