Systemshik
@Systemshik

Как заблокировать сервера Fortnite на Микротике?

Здравствуйте дорогие мои.))
У меня появилась проблема в виде игры Fortnite.
Мне надо заблокировать сервера игры на Mikrotike .
Вот все IP серверов
Fortnite uses AWS ( amazon web servers ) and here is the AWS ip

US East (US East 1) (Virginia) 52.119.233.18
US East (US East 2) (Ohio) 52.94.4.78
US West (US West 1) (California) 52.94.12.150
US West (US West 2) (Oregon) 52.94.10.118
Canada (Ca Central 1) (Central) 52.94.14.110
South America (SA East 1) (Sao Paulo) 52.94.7.70

Europe (EU West 1) (Ireland) 52.94.5.150
Europe (EU West 2) (London) 52.94.15.16
Europe (EU Central 1) (Frankfurt) 52.94.17.134
Europe (EU West 3) (Paris) 52.94.16.4

Asia Pacific (AP South 1) (Mumbai) 52.94.20.72
Asia Pacific (AP NorthEast 1) (Tokyo) 52.94.8.34
Asia Pacific (AP NorthEast 2) (Seoul) 52.94.6.80
Asia Pacific (AP NorthEast 3) (Osaka Local) 52.94.19.20
Asia Pacific (AP SouthEast 1) (Singapore) 52.94.11.98
Asia Pacific (AP SouthEast 2) (Sydney) 52.94.13.132

China (CN North 1) (Beijing) 54.222.57.136
China (CN NorthWest 1) (Ningxia) 52.82.187.74

AWS GovCloud (US Gov West 1) (US) 52.94.9.3

Also u can use this adress to see what ping u have with these servers
https://www.cloudping.info/
or u can just use cmd or other pinging softwares and sites


Так вот я решил что что если в IP/Firewall/Filter Rules заблокировать данные IP то моя проблема будет решена , но не тут то было игра стартует нормально и без каких либо проблем. Может кто то уже сталкивался с данной проблемой. И да не предлагать метод "пойти и удалить игру"- она не подходит.
  • Вопрос задан
  • 6302 просмотра
Решения вопроса 1
Systemshik
@Systemshik Автор вопроса
Tак ребят решение я нашел и сейчас поделюсь им с вами.
Сама игра Fortnie запускается с EpicGame-лаунчером . Так вот я подумал а что если заблочить лаунчер а не саму игру все равно игра без лаунчера и авторизации ни стартанет .
Создаем правило с регулярным выражением для Layer7

/ip firewall layer7-protocol
add name=FortBan regexp="^.+(www.epicgames.com|easyanticheat.net|fortnitegame.com).*$"


Далее создаем правила для маркировки соединений

/ip firewall filter
add action=drop chain=forward packet-mark=FortBan


И все !! Всем спасибо за помощь.
Ответ написан
Комментировать
Пригласить эксперта
Ответы на вопрос 4
poisons
@poisons
А почему именно такой список серверов? И с чего вы взяли что он статичный? Они могут поднимать/гасить виртуалки, в зависимости от нагрузки, добавлять целые диапазоны.
Хорошо бы попытаться снять трафик клиента, куда он ломится, по каким портам, в идеале бы поймать доменное имя, куда клиент ломится и стягивает актуальную конфигурацию. Я сомневаюсь что в клиент захаркоженны именно ip адреса серверов, могу предположить что клиент изначально пытается отрезолвить адрес вида lobby.gamename.com, оттуда тащит список актуальных и активных игровых серверов.
Короче wireshark в руки.
Ответ написан
@SuNbka
Проверить получилось или нет вы можете тут https://fortniteserverstatus.com
Ответ написан
Комментировать
hempy80
@hempy80
Внесистемный администратор
Грустно, когда на системного администратора возлагают задачи по поддержанию трудовой дисциплины.
А если по делу, проверьте, что вы блокируйте именно forward, а также проверьте, чтобы запрещающие правила были выше разрешающих. Надеюсь, вы понимаете, что любой впн сведет ваш усилия на нет?
Ответ написан
@rionnagel
ковырятель
Вы идёте не тем путем. Подобные проблемы решаются организационным мерами, а не техническими. Сегодня фортнайт, завтра квейк, послезавтра кол оф дьюти и т.д. Вы всерьёз собираетесь следить за трендами игрушек на рабочем месте? А если оффлайн игры? А если кто-то приставку принесет? А если кто-то не играет, а смотрит книги и читает фильмы? По предприятию выпускается приказ/регламент/нормативка, которая лишает части премии (например) если спалят за подобным занятием не в то время (например если не в перерыв, не после/перед работой, не в отсутствии рабочих задач и пр. условия), даёте на ознакомление и на подпись. Если предприятие большое и действительно в этом есть необходимость, то кроме приказа/регламента/нормативки/пр. можно воспользоваться дорогими техническими решениями для сбора доказательств для депремирования, поиска утечек корпоративных тайн и поиска аномалий.
Ответ написан
Комментировать
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы