SH0N
@SH0N

GPU нагрузка 100% и жуткие тормоза, как исправить?

Пару дней назад, решил почистить пк(от пыли) ничего особенно, просто всё протер да и заменил термопасту, сбросил биос, настроился и благополучно запустил. После использования ПК буквально 5-10 минут, заметил трескание в музыки, своего роза звуковые артефакты. Понял, что-то не так, начал копать обнаружил что грузится SSD на 100%, по танцевав с бубнами понял, что проблема в GPU. Тормоза начинаются именно тогда, когда грузится GPU. Но вот проблема, буквально до очистки ПК, не было никаких проблем, да и в целом никогда не было проблем со звуком и такими тормозами. Что заметил, gpu грузит почти под 100% почти при любом обращении к нему, допустим запускаю фотошоп, начинает прогружатся интерфейс и ВУАЛЯ тормоза дикие. Но бывает и то, что всё нормально работает, хотя через какое-то время опять тормоза. Доходили в плоть до полной остановки системы, то есть не звука, не мышкой по дергать, спасает только перезагрузка кнопкой.

Как я понял, что проблема в GPU: Я решил переключится на встроенную видюху Intel HD 2500 и там уже, всё работало отлично. Одновременно были запущенны Ps и Ai, делал проект но, даже так нагрузка на GPU не превышала 60-70% когда на внешней видюхи, просто при запуски фотошопа нагрузка было 100%. Использовал встроенную карту примерно пару часов, никаких тормозов (За исключением нормальных, когда просто не хватает памяти но, мышка не дергается и звук не трещит)

Что было проделано: Проверка на вирусы (Dr.web), обновления Bios. Внешний осмотр видеокарты, не показал ничего, запаха нет, обгораний тоже.

Вопрос: Что мне делать? Как можно продиагностировать видео карту, либо возможно есть какие-то аналогичные проблемы с которыми вы сталкивались и можете дать совет?

P.S: Есть подозрения, что видео карта доживает своё но, по моему опыту, должны быть хотя-бы артефакты, такие ощущение что, проблема как будто на уровне ПО, а не системна. Так-как ну очень странно она работает, то может работать в состоянии 100% нагрузки без тормозов и лагов, то при 80-100% жутко, очень жутко лагает.

Дополнение:При стресс тесте в FurMark заметил, что помимо самого фура GPU еще грузит csrrs.exe но, почитав что этот процесс из себя представляет и покопавшись, понял что всё нормально и это не вирус вроде как. Файл расположен в правильно место и видимо просто сопутствует нагрузки.
По поводу питания, где-то читал, что если питание для видео карты не стабильно то она, либо не будет грузится на 100% , либо не будет выдавать стабильные мегагерцы но, опять же после прогона в фурмарке минут 20, температура поднилась только до 70% и полностью стабильные мегагерцы + нагрузка 100 на GPU. Я прав, это нормально? С питанием всё в порядке?

ИТОГ: Сходил я к мастеру, он меня сказал выкинь свою карту, почему? Потому что накрылся чип, из-за того что начинается нагрузка он не справляется, вот тебе и лаги. Починить можно но смысла нету... Всем спасибо за внимание!

Система:
  • Windows 10 PRO 64bit
  • Intel I5 3330
  • Core 4x3.0Ghz
  • Gtx 650 1GB
  • Memory 8GB
  • Mother ECS H77H2-M3
  • Вопрос задан
  • 43105 просмотров
Пригласить эксперта
Ответы на вопрос 1
@koronabora
Человек
Что с температурами на видяхе во время тормозов? Может быть это троттлинг? Слишком много термопасты хуже чем термопрокладка.
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы