@vadik007

Не могу обновить с с конфигурации 1С Розница 2.2.2.20?

Не могу обновить с с конфигурации 1С Розница 2.2.2.20. Когда захожу в конфигуратор то платформа не видит обновления(2,2,4,17 и др), а когда указываю файл вручную то нечего не происходит. В интернете находил похожие проблемы: некоторым помогло обновление платформы. у меня стоит 8.3.18.1334, учитывая что конфа 2016 года то должно нормально все быть, некоторым помогла установка полного дистрибутива, но его сейчас нереально найти. Через режим предприятия как будто проходит обновления, но при этом не меняется версия. Подскажите пожалуйста как можно решить проблему?
  • Вопрос задан
  • 139 просмотров
Решения вопроса 2
@LollyFox
Причин может быть много, например, не тот файл обновления, конфигурация была снята с поддержки или версия конфигурации поставщика отличается от конфигурации базы, но в таких случаях обычно выходит сообщение "Файл не содержит доступных обновлений", которое невозможно не заметить.
Скорее всего в вашем случае предыдущее обновление было выполнено некорректно, не до конца или база была повреждена. Для того, что бы понять причину откройте окно настройки поддержки:

00452.png

Проверьте типовая ли конфигурация, находится ли она на поддержке и совпадает ли версия конфигурации поставщика с версией ИБ.
Ответ написан
@Dementor
программист, архитектор, аналитик
Вам нужно следовать по следующей пошаговой схеме совместимых обновлений
2.2.2.20 -> 2.2.4.17
2.2.4.17 -> 2.2.4.20
2.2.4.20 -> 2.2.4.33
2.2.4.33 -> 2.2.5.27
2.2.5.27 -> 2.2.6.33
2.2.6.33 -> 2.2.7.42
2.2.7.42 -> 2.2.8.29
2.2.8.29 -> 2.2.9.20
2.2.9.20 -> 2.2.10.19
2.2.10.19 -> 2.2.11.30
2.2.11.30 -> 2.2.12.30
2.2.12.30 -> 2.2.13.12

2.2.13.12 -> 2.3.1.47
2.3.1.47 -> 2.3.2.33
2.3.2.33 -> 2.3.3.31
2.3.3.31 -> 2.3.4.33
2.3.4.33 -> 2.3.5.35
2.3.5.35 -> 2.3.6.27
2.3.6.27 -> 2.3.7.22
2.3.7.22 -> 2.3.8.27
2.3.8.27 -> 2.3.9.28

Если в режиме обновления не видит файлов обновления, то ваша конфигурация могла быть снята с поставки или версия поставщика не соответствует версии базы данных.
Ответ написан
Пригласить эксперта
Ответы на вопрос 3
Jump
@Jump
Системный администратор со стажем.
Бывает.
Берете и в наглую загружаете конфигурацию того же релиза, после чего спокойно обновляетесь.
Ответ написан
@Drno
Возможно надо обнрвлять по частям? Там же куча пропущенных обновлений.
Я в такой ситуации 3года никто не трогал) обновлял пошагово каждую конфу, подряд, пока не дошел до нужной.
Ну и клиент конечно совместимый должен быть.

Клиенты и конфы есть на сайте ru-board если что... и ломаные в том числе
Ответ написан
tsklab
@tsklab
Здесь отвечаю на вопросы.
Прочитайте в описании обновления с какой версией оно работает. Если у вас ниже — придётся делать последовательные обновления.
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы