www.Net-Sol.ru
Контакты

Наибольший вклад в теги

Все теги (11)

Лучшие ответы пользователя

Все ответы (22)
  • Нужно ли ставить разным точкам разные каналы (CAPsMAN)?

    FarSeerMellon
    @FarSeerMellon
    Пионер
    Вместо тысячи слов:
    c14c28b6fce74e27863521e5d44b3cae.JPG
    в параметрах канала - укажите все необходимые каналы.
    точки сами выберут хороший.
    Ответ написан
  • Можно ли сделать запуск второй системы по нажатию клавиши в BIOS?

    FarSeerMellon
    @FarSeerMellon
    Пионер
    Все очень просто. надо чтобы на каждом винте был свой загрузчик оси. Т.е. если биос обращается к загрузчику он лезет на диск в определенные сектора и там его находит, дальше все своим чередом.
    Диск с "вендой" стоит в приоритете загрузки первым, диск с иксами любым следующим.
    Во время запуска продавливаем клавишу выбора загрузочного устройства (на буках по разному, от f8 до f12), выбираем второй винт с иксами и грузятся они. Элементарно, Ватсон!
    Ответ написан
  • Чем сделать диагностику железа?

    FarSeerMellon
    @FarSeerMellon
    Пионер
    По железу:
    Мемтест надо прогонять много раз вкруг. Бывает и на 4 тесте не сыпет а на 5 и 6 сыпет (прогревается видимо).
    Продуть все с компрессора от пыли (вентиляторы только демонтируйте, крыльчатку оторвать можно). Под чипы с ножками на дне (когда их по краям не видно) можно сперва плюхнуть очистителя (уайт спирита, ацетона) а потом дунуть.
    Проверьте все конденсаторы, при необходимости, замените.
    Протрите стирательной резинкой все контакты оперативки, проца (если не иглы а панели); протрите очищающим средством контакты проца (материнки) пины мягкой зубной щеткой, очень нежно чтобы не погнуть и разъемы оперативки могла образоваться жировая пленка. Прочистите резинкой сата и разъемы пиания матери и винчестеров. С винчестеров скрутите плату, удалите с контактов окислы так же.
    Замените сата шлейфы (чистятся плохо).
    Естественно термопаста, чтобы небыло воздушных карманов. Я ложу горкой и равномерно давлю радиатором для распространения.

    Не забудьте про БП, капитальная чистка. Очень важна.

    Смазать все куллера смыв очистителями перед этим из втулок (подшипников) остатки старого масла.

    Дальнейшие измерения состояния ключей на матери и прочих компонентах надо производить уже в мастерской с выпайкой, тестером, цэшкой и лабораторным бп.

    Видеокарту можно просто удалить и цепляться по удаленке.

    Это все относится к тому что можно сделать в бытовых условиях относительно железа. Про ПО говорить надо отдельно и имхо после капитальных чисток.

    Крутых умных слов специально не использовал.
    Нам же ехать а не с шашечками (анегдот).
    Ответ написан
  • Можно ли изменить приоритетный монитор вывода при загрузке ПК?

    FarSeerMellon
    @FarSeerMellon
    Пионер
    если смотреть на видеокарту со стороны портов, приоритет с лева на право.
    в ОС уже свои правила.
    В биосе карточки это поменять факт можно, но без тех кто писал этот биос - иголка в стоге сена.
    "Убогий" интерфейс по умолчанию - это правильно, т.к. на него всегда найдется что повешать чтобы увидеть картинку.
    Вообще, в VGA есть пару пинов отвечающих за "наличие монитора". если замкнуты, то ли сопротивление нужно - монитор есть, можно их через задержку включать, тогда карточка будет пропускать его при первичной инициализации мониторов не догадываясь что там что-то есть.
    Ответ написан
  • Как получить адрес паблика с интерфейсов, на которых есть ещё несколько приватных сетей на MikroTik?

    FarSeerMellon
    @FarSeerMellon
    Пионер
    /ip firewall address-list
    add address=10.0.0.0/8 list=white_list
    add address=192.168.0.0/16 list=white_list
    add address=172.0.0.0/8 list=white_list
    /ip firewall filter
    add action=drop chain=input src-address-list=!white_list
    Если я правильно понял ТС, то так.
    Ответ написан