chudinov
@chudinov

сервер не подает признаков жизни

Ситуация: 1U сервер работал стабильно, последний раз перезагружал ОС более 7 мес назад. Недавно сервер из одной стойки переехал на новую, вроде ерунда, но через неделю работы на новом месте пропал из видимости.

Забрал, пытаюсь запустить дома но вижу такую картину:
1. в момент включения «Power On» ни каких индикаций на передней панели, раньше старт сервера сопровождался миганием индикаторов на хот-свопах и на CD приводе, и все это происходило на фоне запуска 4 кулеров в MAX режиме.
Сейчас было тихо и единственное что слышно — кулер блока питания. На монитор сигнал не поступает, харды молчат.

Заменил материнскую плату, в итоге получил:
1. при включении сервера — нет индикации на лицевой панели (только горит лампочка power)
2. спустя несколько секунд запускаются все кулеры
3. нет сигнала на мониторе (видюха интегрированная)

Мои действия:
1. отсоединил все от материнки
2. снял батарею, через 10 мин вернул на место
3. вернул процессор на свое место, включил сервер (мать+проц+блок питания+монитор) изменений нет

Что хотел бы:
1. при включении слышать один бип с платы и плавный запуск сервера
2. через секунду после старта (как обычно) сигнал на монитор с последующем изучением BIOS
3. запуститься в штатном режиме хотя бы без планок памяти

Проверки:
1. монитор рабочий (подключал к ноуту, все ок)
2. память убрал для теста, да и в ней нет причины
3. блок питания рабочий
4. обнулял все, снимая батарейку с материнки
5. харды отключил от материнки
6. на корпус не пробивает
7. новую материнскую плату два дня назад доставили из штатов (да и на старой похоже все ок)

Ай Нид Хелп!
Коллеги, как быть, что еще нужно было сделать?
Может что упустил? Какие мысли, или есть решение по похожему кейсу?

p.s. раньше все работало как часы (в этой же комплектации с 2009 года)
  • Вопрос задан
  • 4549 просмотров
Пригласить эксперта
Ответы на вопрос 6
VoidVolker
@VoidVolker
3. блок питания рабочий

Каким образом это было определено? Были измерены выходные напряжения при включении и нагрузке? Он был подключен к другому ПК? Он был заменен на заведомо исправный БП? Все очень похоже на неисправный БП: потому что с исправным БП харды запускаются независимо от наличия материнской платы.
Сервер собирался на столе или в корпусе? При переносе в другую стойку корпус могли немного погнуть/уронить/еще чего-то и где-то что-то могло замкнуть из-за перекоса. Имеет смысл собирать на столе.
Ответ написан
Anastasia_K
@Anastasia_K
попробуйте заведомо рабочий процессор, убедитесь при этом что ножки на сокете целые.
Ответ написан
chudinov
@chudinov Автор вопроса
1. правильно я понимаю, если кулеры запускаются при старте то и процессор рабочий — или это заблуждение?
2. пробовал запускать сервер и без процессора, полагал что сигнал на монитор пойдет и в биосе будет указано что у вас нет ни памяти, ни хардов, ни кпу — заблуждался?
Ответ написан
stavinsky
@stavinsky
Я бы начал с определения кода POST или во многих серверах там индикация показывает состояние сервера. Моргает по разному или еще что-то. Посмотрите в инструкции.

БП однозначно может быть дохлым, не давать нужного напряжения или еще что-то. (У нас было 1 бп спалил 2 матери, пока поняли что где-то косяк.
Думал что магазин хрень продает, благо магазин менял спокойно)

А вообще наверное гарантия была… Хотя у супермикры она наверное годовая…
Ответ написан
foxmuldercp
@foxmuldercp
Системный администратор, программист, фотограф
Проще отвезти в СЦ, у них всяко мощностей для диагности больше.
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы