@KarlJohnson

Как объяснить провайдеру какая у меня проблема с интернетом так, что бы что бы это исправили?

У меня недавно случилась такая проблема с интернетом. В вечернее время стал забиваться канал провайдера.
Я живу в Казахстане город Алматы, провайдер у меня один "Beeline интернет дома 100 мбит/с".
Роутер у меня mikrotik.
Суть такова. Провайдер подключается ко мне в порт eth1 проводом, далее все маршруты и ip получаю по DHCP, и выход в интернет производится посредством l2tp соединения.
Так вот дня 3 назад случилось такое:
Входящая скорость падает до 3 мбит/с. Исходящая 90 мбит/с
Начинаю смотреть в чем проблема, выясняется что у меня по ether1 RX забит на 99 Мбит/с
Далее я отключаю все интерфейсы и оставляю только свой компьютер ether2 и ether1
664a445ea2a24630912075.png
664a446566f02841259614.png

Как видите RX забит. Далее я смотрю трафик на графике, можете заметить что канал забит постоянно.
664a449f20f27341977523.png

После я делаю touch
664a44b3d88f6750292783.png

И видим что с двух ip приходят данные по порту udp 1701 (l2tp)
посмотрев через 2ip, видно что это ip билайна.

При этом запросы направляются не на мой серый ip адрес, но пакеты приходят так же и мне....
664a779c5a2c8665379176.png

И теперь внимание. Я проверил ситуацию воткнув кабель напрямую в компьютер, и в тплинк роутер от самого провайдера. Ситуация такая же.

Теперь что я делаю. Звоню им на 3131. На том конце оператор. Объясняю ему все, он не понимает. Говорю что скорость интернета упала до 3 мбит/с. Он что то волшебное делает. В результате эффекта нет. Он оставляет заявку что бы со мной связались специалисты. Ночью RX снижается и скачет с 0 до 20 Мбит/с.
Утром звонит специалист. Я ему объясняю всю ситуацию. Но он вообще не понимает что происходит. Направляет мне домой простого работника, тот меряет скорость днем, и уходит и вечером все повторяется, но никто придти вечером не может. Техническую информацию замеров они отвергают так как не понимают.

Как мне поступить в такой ситуации? Как быть? Что можно сделать?

Firewall настроен
[admin@MikroTik] > /ip/firewall/filter/export
add action=accept chain=input protocol=icmp
add action=accept chain=forward connection-state=established,related,untracked
add action=accept chain=input comment="defconf: accept established,related,untracked" connection-state=established,related,untracked
add action=drop chain=forward connection-state=invalid connection-type=""
add action=drop chain=input connection-state=invalid
add action=drop chain=input in-interface-list=!LAN

ether1 и l2tp находятся в WAN interfaceList
  • Вопрос задан
  • 438 просмотров
Пригласить эксперта
Ответы на вопрос 4
ValdikSS
@ValdikSS
Полагаю, свитч провайдера перешел в режим хаба по какой-то причине (рассылает полученные пакеты на все порты без фильтрации), т.к. вы видите в touch unicast-трафик других IP-адресов. Кто-то скачивает файл через L2TP на полной скорости, и эти данные приходят всем клиентам на все порты свитча.

Вам нужно объяснить поддержке, что их свитч (скорее всего, в вашем доме) неисправен либо программно, либо аппаратно, и «перешел в режим хаба. Когда кто-то качает файл, у всех остальных маленькая скорость. На мой порт приходит L2TP-трафик других IP-адресов.».
Ответ написан
@Drno
Ну во первых - стучаться на 2-3 линию техподдержки.
во вторых - у Вас фаерволл как настроен на микротике? он должен закрывать и ether1 и l2tp, т.к. оба этих интерфесов - внешние.
может к Вам банально ломятся на встроенный DNS сервер...
Ответ написан
@brar
Может вы у себя l2tp-сервер подняли? /interface l2tp-server server export
Вообще чисто схематично, я бы сделал так:
Убрал бы дефолтный микротиковский файрвол полностью и добавил бы явные разрешающие правила, потом два правила дропа внизу для input и forward.
В /ip/firewall nat посмотрите тоже, что там.

А дефолтный файрвол, кстати, вот:
/ip firewall filter
add chain=input action=accept connection-state=established,related,untracked comment="defconf: accept established,related,untracked"
add chain=input action=drop connection-state=invalid comment="defconf: drop invalid"
add chain=input action=accept protocol=icmp comment="defconf: accept ICMP"
add chain=input action=accept dst-address=127.0.0.1 comment="defconf: accept to local loopback (for CAPsMAN)"
add chain=input action=drop in-interface-list=!LAN comment="defconf: drop all not coming from LAN"
add chain=forward action=accept ipsec-policy=in,ipsec comment="defconf: accept in ipsec policy"
add chain=forward action=accept ipsec-policy=out,ipsec comment="defconf: accept out ipsec policy"
add chain=forward action=fasttrack-connection connection-state=established,related comment="defconf: fasttrack"
add chain=forward action=accept connection-state=established,related,untracked comment="defconf: accept established,related, untracked"
add chain=forward action=drop connection-state=invalid comment="defconf: drop invalid"
add chain=forward action=drop connection-state=new connection-nat-state=!dstnat in-interface-list=WAN comment="defconf: drop all from WAN not DSTNATed"
Ответ написан
@garriad
Network Engeneer
думаю этих данных будет достаточно провайдеру. тут все понятно
Ответ написан
Комментировать
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы