/interface vlan
add interface=ether1 name=vlan10-in vlan-id=10
add interface=wlan1 name=vlan10-out vlan-id=10
add interface=ether1 name=vlan20-in vlan-id=10
add interface=wlan1 name=vlan20-out vlan-id=10
/interface bridge
add name=bridge-vlan10 protocol-mode=none
add name=bridge-vlan20 protocol-mode=none
/interface bridge port
add bridge=bridge-vlan10 hw=no interface=vlan10-in
add bridge=bridge-vlan10 hw=no interface=vlan10-out
add bridge=bridge-vlan20 hw=no interface=vlan10-in
add bridge=bridge-vlan20 hw=no interface=vlan10-out
/interface bridge
add name=bridge-trunk protocol-mode=none
/interface bridge port
add bridge=bridge-trunk hw=no interface=wlan1
add bridge=bridge-trunk hw=no interface=ether1
/interface vlan
add interface=bridge-trunk name=vlan10 vlan-id=10
add interface=bridge-trunk name=vlan20 vlan-id=20
На микротике на одном интерфейсе настроено два IP адреса
create vlan mgnt tag 13
config vlan mgnt add tagged 1,16
create iproute default 192.168.13.1
config ipif System ipaddress 192.168.13.254/24 vlan mgnt
/interface vlan
add interface=ether1 name=mgnt vlan-id=13
/ip address
add address=192.168.13.1/24 interface=mgnt network=192.168.13.0
/interface bridge
add igmp-snooping=yes name=bridge1 protocol-mode=none
/interface bridge port
add bridge=bridge1 interface=ether1
add bridge=bridge1 interface=wlan1
/interface vlan
add interface=ether1 name=mgnt vlan-id=13
/ip address
add address=192.168.13.253/24 interface=bridge-mgnt network=192.168.13.0
/interface bridge
add igmp-snooping=yes name=bridge1 protocol-mode=none
/interface bridge port
add bridge=bridge1 interface=ether1
add bridge=bridge1 interface=wlan1
/interface vlan
add interface=ether1 name=mgnt vlan-id=13
/ip address
add address=192.168.13.252/24 interface=bridge-mgnt network=192.168.13.0
/interface wireless cap
set bridge=bridge caps-man-addresses=192.168.88.1 enabled=yes interfaces=\
wlan1,wlan2
/system reset-configuration no-defaults=yes keep-users=no skip-backup=no
/ip service set 2 port=8080 disabled=yes
/ip firewall filter
add action=accept chain=forward comment=WEB dst-address=10.102.10.32 \
dst-port=80,443 protocol=tcp
/ip firewall filter move [find comment="WEB"] 0
/ip firewall nat
add action=netmap chain=dstnat comment=WEB dst-port=80,443 \
in-interface=ether1 protocol=tcp to-addresses=10.102.10.32
Есть роутер Mikrotik hap lite mini