Как сделать 2 изолированные сети на 2 разных PPPoE интерфейсах?

Здравствуйте. Появилась довольно непростая (для меня) задача. Постараюсь расписать подробно что имеется и что нужно сделать. Устройство - Mikrotik RB3011UiAS-RM
Есть 2 провайдерских кабеля (один провайдер, но по разным линиям и разные PPPoE аккаунты). Один приходит в SFP порт с трансивером Mikrotik S-RJ01 (по сути дополнительный ethernet RJ45 порт), второй приходит в порт Ethernet1. Для удобства будем называть PPPoE-sfp и PPPoE-eth1.
Устройство уже полностью настроено для работы с одним кабелем (по eth1), в нём прописаны все необходимые настройки (dhcp, firewall, полностью настроенный CAPsMAN и т.д.). Важно, чтобы при настройке доп. сети в предыдущей ничего не изменилось. Подсеть 192.168.88.1, используемые в данный момент порты - eth1 (PPPoE), eth2, eth3, eth4, eth5, eth10.
Мне нужно на базе этого устройства создать новую сеть (по сути она уже есть готовая на RB951, мне нужно её перенести на RB3011) с подсетью 192.168.10.1, своим dhcp, firewall и чтобы она брала интернет только с PPPoE-sfp и использовала порты SFP (PPPoE), eth6, eth7, eth8, eth9.
Сети не должны друг с другом соприкасаться (нужно запретить доступ из одной в другую и наоборот), иметь свои автономные настройки и т.д. Но доступ к настройкам роутера должен быть с обоих сетей (с одной по адресу 192.168.88.1, с другой по адресу 192.168.10.1)
Пробовал сделать через настройку двух Bridge, но при добавлении в него портов, на которых висят PPPoE клиенты, PPPoE отрубаются. Долго и много пытался шаманить по разным статьям, но по итогу ничего не вышло.
Буду безмерно благодарен помощи, т.к. сам в микротиках довольно слаб.
602e9bd389f07834855565.png
  • Вопрос задан
  • 148 просмотров
Пригласить эксперта
Ответы на вопрос 2
anthtml
@anthtml
Системный администратор программист радиолюбитель
А в чем собственно проблема?
1. Создаем бридж 1 из 1-5,10 и назначаем с него роуты на PPPoE-eth1
2. Создаем бридж 2 из 6-9 и назначаем с него роуты на PPPoE-sfp
Вот вам и 2 роутера в одной железке. Капсман тоже помойму вяжется на интерфейсы/брижи, управление - тоже роутинг входящего/исходящего трафика.

PS: Но не понимаю зачем городить такую конфигурацию при цене 951го 40$? Если только потом строить маршрутизацию между LANами или резервирование WANов, а две полностью изолированные сети на одной железке - оно то возможно, но нафик нужно.
Ответ написан
fdroid
@fdroid
press any key
/ip route rule
add src-address=192.168.0.0/24 dst-address=192.168.33.0/24 action=unreachable

add src-address=192.168.33.0/24 dst-address=192.168.0.0/24 action=unreachable
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы