@yuriknsk

Вопросы по терминалу или где найти полное описание терминала Mikrotik?

Несколько элементарных вопросов:
1. в winbox открыто два терминала, в одном из них есть дополнительная рыжая скобка, я полагаю это для упрощенного ввода команд? Как помощник. Как это включать/отключать? И как правильно импортировать набор команд из блокнота в терминал?
5f599b8ebea7c185512769.png

2. Вставлять команды в терминал только ПКМ - paste?

3. Чем отличается команды:
/interface bridge add name=bridge-lan
interface bridge add name=bridge-lan

какой смысл в первом символе? Это для того чтобы не выходя из режима interface выполнить еще одну/несколько команд?
Например:
/interface bridge "вход в режим interface - bridge"
add name=bridge-lan "а дальше в этом режиме добавляем по строкам интерфейсы"
add name=bridge-trunk


То есть набор команд:
interface bridge port add bridge=br-lan interface=ether3-lan
interface bridge port add bridge=br-lan interface=ether4-lan
interface bridge port add bridge=br-lan interface=ether5-lan

можно ли заменить таким набором?:
/interface bridge port
add bridge=br-lan interface=ether3-lan
add bridge=br-lan interface=ether4-lan
add bridge=br-lan interface=ether5-lan

и если есть одна команда (например, /system identity set name=router-a) зачем и есть ли смысл её начинать со слеша?
  • Вопрос задан
  • 127 просмотров
Решения вопроса 1
Mi11er
@Mi11er
A human...
1) Находитесь в режиме быстрого написания команд ( атводоплнение ) ( HotLock Mode , как раз включается cntr + v )
2) Можно еще Shift + Insert
3) Да, верно поняли.
/interface bridge port
add bridge=br-lan interface=ether3-lan
add bridge=br-lan interface=ether4-lan
add bridge=br-lan interface=ether5-lan

Да, так можно
Ответ написан
Пригласить эксперта
Ответы на вопрос 2
@Tabletko
Системный администратор
3. либо команда набирается из текушего меню, либо от корня меню. Это примерно как в *nix отличается путь log/syslog от /var/log/syslog (относительный и абсолютный путь)
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы