/ip firewall nat
add action=dst-nat chain=dstnat protocol=tcp in-interface=ether1 to-addresses=192.168.7.1
add action=dst-nat chain=dstnat protocol=tcp in-interface=ether2 to-addresses=192.168.7.1
add action=dst-nat chain=dstnat protocol=tcp in-interface=ether3 to-addresses=192.168.7.1
add action=masquerade chain=srcnat src-address=192.168.7.1 out-interface=ether1
add action=masquerade chain=srcnat src-address=192.168.7.1 out-interface=ether2
add action=masquerade chain=srcnat src-address=192.168.7.1 out-interface=ether3
add action=masquerade chain=srcnat dst-address=192.168.7.1 in-interface=ether1
add action=masquerade chain=srcnat dst-address=192.168.7.1 in-interface=ether2
add action=masquerade chain=srcnat dst-address=192.168.7.1 in-interface=ether3
/ip firewall nat
add action=masquerade chain=srcnat src-address=192.168.7.1 out-interface=ether1
add action=masquerade chain=srcnat src-address=192.168.7.1 out-interface=ether2
add action=masquerade chain=srcnat src-address=192.168.7.1 out-interface=ether3
add action=masquerade chain=srcnat dst-address=192.168.7.1 in-interface=ether1
add action=masquerade chain=srcnat dst-address=192.168.7.1 in-interface=ether2
add action=masquerade chain=srcnat dst-address=192.168.7.1 in-interface=ether3
/ip firewall nat
add action=dst-nat chain=dstnat protocol=tcp in-interface=ether1 to-addresses=192.168.7.1
add action=dst-nat chain=dstnat protocol=tcp in-interface=ether2 to-addresses=192.168.7.1
add action=dst-nat chain=dstnat protocol=tcp in-interface=ether3 to-addresses=192.168.7.1
или
/ip firewall nat add action=dst-nat chain=dstnat protocol=tcp in-interface=ether1, ether2,ether3 to-addresses=192.168.7.1
Если вы изложите более детально задачу, то можно будет найти и более правильный ответ. Скорее всего, придется что-то переделать с маршрутизацией в сети.
На данный момент - это жесткий КОСТЫЛЬ!