/interface wireless access-list
add comment=Jayden mac-address=5C:1D:D9:C3:C6:15 private-pre-shared-key=supersecretpasswordexample vlan-mode=no-tag
https://apple.stackexchange.com/questions/180281/w.... Отсюда выходит, что личный VPN безопаснее?
есть в локалке некоторое количество айпишников
/ip firewall address-list
add list=allowed_ips address=192.168.1.100
add list=allowed_ips address=192.168.1.101
# Allow access to 1.1.1.1 for addresses in the 'allowed_ips' list
/ip firewall filter
add action=accept chain=forward src-address-list=allowed_ips dst-address=1.1.1.1 protocol=tcp comment="Allow access to 1.1.1.1"
# Block all other internet access for addresses in the 'allowed_ips' list
add action=drop chain=forward src-address-list=allowed_ips comment="Block all other access"
host=<Asterisk_IP_ADDRESS>
port=<PORT>
type=peer
qualify=yes
disallow=all
allow=alaw
dtmfmode=rfc2833
insecure=port,invite
context=from-freepbx
[freepbx_trunk]
type=peer
host=<FreePBX_IP_ADDRESS>
port=<PORT>
qualify=yes
disallow=all
allow=alaw
dtmfmode=rfc2833
insecure=port,invite
context=from-freepbx
where python3
/opt/homebrew/bin/python3
/opt/homebrew/bin/python3
/usr/bin/python3
/opt/homebrew/bin/python3 file.py
/opt/homebrew/bin/python3 -m pip install requests
sudo update-alternatives --config python3
If your administrator account is different to your user account, you must add the user to the docker-users group:
Run Computer Management as an administrator.
Navigate to Local Users and Groups > Groups > docker-users.
Right-click to add the user to the group.
Sign out and sign back in for the changes to take effect.
http {
upstream backend {
server primary_server.example.com; # Основной сервер
server backup_server.example.com backup; # Резервный сервер
}
server {
listen 80;
server_name example.com;
location / {
proxy_pass http://backend;
proxy_set_header Host $host;
proxy_set_header X-Real-IP $remote_addr;
proxy_set_header X-Forwarded-For $proxy_add_x_forwarded_for;
proxy_set_header X-Forwarded-Proto $scheme;
proxy_read_timeout 10s; # Тайм-аут ожидания ответа от сервера
proxy_send_timeout 10s; # Тайм-аут на отправку данных к серверу
proxy_next_upstream error timeout http_502 http_503 http_504; # Условия перехода на резервный сервер
}
}
}
на что влияет параметр tsc