@Nikopol25

Как установить samba в raspbian?

При установке samba ( sudo apt-get intsall samba ) на Raspbian Buster Lite 2019-07-10, почему то устанавливается samba-ad-dc (контроллер домена). Раньше ставил samba было все нормально.
  • Вопрос задан
  • 171 просмотр
Пригласить эксперта
Ответы на вопрос 2
@Nikopol25 Автор вопроса
Теперь в init.d в место samba файл smbd
только зачем устанавливается AD непонятно
все заработало сам невнимателен был

в init.d только samba-ad-dc

устанавливал по инструкции

Package: samba
Version: 2:4.9.5+dfsg-5+deb10u1+rpi1
Priority: optional
Section: net
Maintainer: Debian Samba Maintainers
Installed-Size: 16.0 MB
Pre-Depends: dpkg (>= 1.15.6~)
Depends: adduser, libpam-modules, libpam-runtime (>= 1.0.1-11), lsb-base (>= 4.1+Debian), procps, python (<< 2.8), python-dnspython, python-samba, samba-common (= 2:4.9.5+dfsg-5+deb10u1+rpi1), samba-common-bin (= 2:4.9.5+dfsg-5+deb10u1+rpi1), tdb-tools, python (>= 2.7~), python2.7:any, python:any (<< 2.8), python:any (>= 2.7~), libbsd0 (>= 0.6.0), libc6 (>= 2.8), libldb1 (>= 2:1.5.1+really1.4.6), libpopt0 (>= 1.14), libpython2.7 (>= 2.7), libtalloc2 (>= 2.0.4~git20101213), libtdb1 (>= 1.2.7+git20101214), libtevent0 (>= 0.9.16), samba-libs (= 2:4.9.5+dfsg-5+deb10u1+rpi1)
Recommends: attr, logrotate, samba-dsdb-modules, samba-vfs-modules
Suggests: bind9 (>= 1:9.5.1), bind9utils, ctdb, ldb-tools, ntp | chrony (>= 3.0-1), smbldap-tools, ufw, winbind
Enhances: bind9, ntp
Homepage: www.samba.org
Download-Size: 1,010 kB
APT-Manual-Installed: yes
APT-Sources: raspbian.raspberrypi.org/raspbian buster/main armhf Packages
Description: SMB/CIFS file, print, and login server for Unix
Samba is an implementation of the SMB/CIFS protocol for Unix systems,
providing support for cross-platform file and printer sharing with
Microsoft Windows, OS X, and other Unix systems. Samba can also function
as an NT4-style domain controller, and can integrate with both NT4 domains
and Active Directory realms as a member server.
.
This package provides the components necessary to use Samba as a stand-alone
file and print server or as an NT4 or Active Directory domain controller.
For use in an NT4 domain or Active Directory realm, you will also need the
winbind package.
.
This package is not required for connecting to existing SMB/CIFS servers
(see smbclient) or for mounting remote filesystems (see cifs-utils).
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы