Viamos
@Viamos
Человек, который любит пиццу

Почему Hyper-v не работает?

Laptop: Lenovo Legion Y540
OS: Windows 11 22h2 HOME

В общем у меня работала виртуализация и я пользовался спокойно Docker и линуксом через cmd. Но в какой-то момент после настройки сетей роутера и моего ноутбука (Решал проблему с скоростью интернета). После этого я не смог запустить Docker.
Думал что wsl погнал, так как линукс не запускался. Вот проблема
Installing, this may take a few minutes...
WslRegisterDistribution failed with error: 0x8007023e
Error: 0x8007023e {?????? ??????????}
?????????? s (0x
Press any key to continue...

После обнаружения проблемы понял что у меня в компонентах потерялся Hyper-V.
6384d3b0a41d2270576208.jpeg
6384d3b5c4f94386175397.jpeg
И теперь никак не могу его включить. Как я понял что это пред установочный компонент. По информации Windows написав команду
msinfo32
Увидел что написана
6384d2c947fe9448904681.jpeg

Как теперь это решить? На носу проект, и не могу теперь работать.
P.S. Обратно повторюсь что у меня Home версия, и раньше я работал с Hyper-V компонентом. И так же в биосе включена виртуализация от Intel
  • Вопрос задан
  • 154 просмотра
Решения вопроса 1
@rPman
погуглил код ошибки для тебя
кажется это какое то обновление куче народу поломало.

попробуй включить/выключить удалить/добавить виртуализацию и wsl с последующими перезагрузками машины
Ответ написан
Пригласить эксперта
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы