@demoNN4
Engineer technical support

Почему при подключение к серверу SuperMicro через IPMI требует Java RE, если уже есть?

Java(TM) Runtime Environment уже установлен, но в браузере FireFox показывает что "You need the lastest Java (TM) Runtime Environment. Would you like to update now?"

Уже и переустанавливать JAVA RE и разные версии ставить, но не помогает.
  • Вопрос задан
  • 147 просмотров
Решения вопроса 1
CityCat4
@CityCat4
Если я чешу в затылке - не беда!
Забить. Оно всегда ее требует и никогда не находит. Но при этом как-то умудряется работать.
Ответ написан
Пригласить эксперта
Ответы на вопрос 1
SignFinder
@SignFinder
Wintel\Unix Engineer
Пробуйте IE.
Возможно старый IPMI не работает с новым JRE.
Или у вас не последний JRE отсюда https://www.oracle.com/ru/java/technologies/javase...
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы