iDmitriyWinX
@iDmitriyWinX
C# - One love

Ошибка в Blender, объектный режим ведёт себя очень странно, кто с таким сталкивался?

Добрый вечер.
Решил заняться моделированием в Blender. Работал с ним месяц назад, всё было ок, но сейчас какой-то странный баг, который я никак не могу пофиксить.

Я даже пробовал скачать более старые версии, там ещё хуже...
Даже откат блендера к заводским настройкам ничего не даёт.
Да что уж там, я в драйвер видеокарты лазил, ничего не нашёл.

1. Я открываю блендер и вижу стандартную сцену с кубом, но, у куба нет никаких теней, все его грани одинаково освещены.cy6kaw4.png

2. Если я хочу передвинуть объект, то я буду передвигать только его контур, а сам объект даже после применения перемещения остаётся на своём месте.S5ytVP9.pnggreUud4.png

3. Но если я зайду в режим редактирования, то все изменения будут применены, а грани будут разной освещённости. qezX0p9.png

4. Если открыть консольные логи, то можно увидеть это: ZMHBGRH.png

Я даже не знаю, как описать это в гугле, в голову не приходит название проблемы. Кто с таким сталкивался?

UPD: Переустановка не помогает, так не только с кубом, а с любым мешем, который я добавлю на сцену.
  • Вопрос задан
  • 94 просмотра
Решения вопроса 1
iDmitriyWinX
@iDmitriyWinX Автор вопроса
C# - One love
Проблема решена! Я написал в поддержку Blender, они сказали, что моя видеокарта больше не поддерживается и порекомендовали версию по старше, я так и сделал.

Теперь всё работает как надо!
Ответ написан
Пригласить эксперта
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы