Как получить приемлемую скорость на микротике при тарифе провайдера в 1 гигабит?

Привет.
Имеется железка CRS109-8G-1S-2HnD, которая случит в качестве шлюза в сеть интернет. К ней по ethernet cat5e подключена железка wAP ac, которая играет роль WiFi точки доступа. Со своего macbook pro цепляюсь к wifi-точке на частоте 5ghz, замеряю скорость и получаю в районе 350 мегабит/с, что уж очень далеко от реального гигабита. Если подключаюсь ноутом напрямую к кабелю провайдера то выдает честные 900 мегабит/с.

Грешил на firewall на шлюзе, поэтому грохнул все правила кроме NAT и FastTrack, но это не помогло.
Версия routerOS 6.46

Вот конфиг шлюза:
/interface bridge
add admin-mac=E4:8D:8C:9D:E8:CD auto-mac=no comment=defconf name=bridge
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n channel-width=20/40mhz-XX disabled=no distance=indoors frequency=auto installation=indoor mode=ap-bridge ssid=gateway \
    wireless-protocol=802.11
/interface list
add comment=defconf name=WAN
add comment=defconf name=LAN
/interface wireless security-profiles
set [ find default=yes ] authentication-types=wpa-psk,wpa2-psk mode=dynamic-keys supplicant-identity=MikroTik wpa-pre-shared-key=**** wpa2-pre-shared-key=****
/ip pool
add name=dhcp ranges=192.168.88.10-192.168.88.254
/ip dhcp-server
add address-pool=dhcp disabled=no interface=bridge name=defconf
/interface bridge port
add bridge=bridge comment=defconf interface=ether3
add bridge=bridge comment=defconf interface=ether4
add bridge=bridge comment=defconf interface=ether5
add bridge=bridge comment=defconf interface=ether6
add bridge=bridge comment=defconf interface=ether7
add bridge=bridge comment=defconf interface=ether8
add bridge=bridge comment=defconf interface=sfp1
add bridge=bridge comment=defconf interface=wlan1
/ip neighbor discovery-settings
set discover-interface-list=LAN
/interface list member
add comment=defconf interface=bridge list=LAN
add comment=defconf interface=ether1 list=WAN
add interface=ether2 list=WAN
/ip address
add address=192.168.88.1/24 comment=defconf interface=ether3 network=192.168.88.0
/ip dhcp-client
add comment=defconf default-route-distance=2 interface=ether1 use-peer-dns=no
add default-route-distance=4 disabled=no interface=ether2 use-peer-dns=no
/ip dhcp-server network
add address=192.168.88.0/24 comment=defconf gateway=192.168.88.1
/ip dns
set allow-remote-requests=yes servers=1.1.1.1
/ip dns static
add address=192.168.88.1 name=router.lan
/ip firewall filter
add action=fasttrack-connection chain=forward connection-state=established,related
add action=accept chain=forward connection-state=established,related
/ip firewall nat
add action=masquerade chain=srcnat comment="defconf: masquerade" ipsec-policy=out,none out-interface-list=WAN
/lcd interface pages
set 0 interfaces=wlan1
/system clock
set time-zone-name=Europe/Moscow
/system identity
set name="Floor#0(GW)"
/tool mac-server
set allowed-interface-list=LAN
/tool mac-server mac-winbox
set allowed-interface-list=LAN


Вот конфиг точки доступа:
/interface bridge
add comment=defconf fast-forward=no name=bridge
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n country=russia disabled=no distance=indoors frequency=2457 frequency-mode=regulatory-domain mode=ap-bridge radio-name=tik ssid=\
    home-sweet-home wireless-protocol=802.11 wmm-support=enabled wps-mode=disabled
set [ find default-name=wlan2 ] band=5ghz-a/n/ac channel-width=20/40/80mhz-Ceee country="united states" disabled=no distance=indoors frequency=auto mode=ap-bridge ssid=\
    home-sweet-home-5ghz wireless-protocol=802.11
/interface ethernet
set [ find default-name=ether1 ] speed=100Mbps
/interface list
add exclude=dynamic name=discover
add name=mactel
add name=mac-winbox
/interface wireless security-profiles
set [ find default=yes ] authentication-types=wpa2-psk eap-methods="" group-key-update=30m mode=dynamic-keys supplicant-identity=MikroTik wpa-pre-shared-key=**** \
    wpa2-pre-shared-key=****
/ip hotspot profile
set [ find default=yes ] html-directory=flash/hotspot
/ip pool
add name=default-dhcp ranges=192.168.88.10-192.168.88.254
/ip dhcp-server
add address-pool=default-dhcp authoritative=after-2sec-delay interface=bridge name=defconf
/system logging action
add email-start-tls=yes email-to=**** name=email target=email
/interface bridge port
add bridge=bridge comment=defconf interface=wlan1
add bridge=bridge comment=defconf interface=wlan2
add bridge=bridge hw=no interface=ether1
/ip neighbor discovery-settings
set discover-interface-list=discover
/interface list member
add interface=wlan1 list=discover
add interface=wlan2 list=discover
add interface=bridge list=discover
add interface=bridge list=mactel
add interface=bridge list=mac-winbox
/ip address
add address=192.168.88.1/24 comment=defconf disabled=yes interface=bridge network=192.168.88.0
/ip dhcp-client
add comment=defconf disabled=no interface=bridge
/ip dhcp-server network
add address=192.168.88.0/24 comment=defconf gateway=192.168.88.1 netmask=24
/ip dns
set allow-remote-requests=yes
/ip dns static
add address=192.168.88.1 name=gateway.local
/ip service
set telnet disabled=yes
set ftp disabled=yes
set ssh disabled=yes
set api disabled=yes
set api-ssl disabled=yes
/ip ssh
set allow-none-crypto=yes forwarding-enabled=remote
/system clock
set time-zone-name=Europe/Moscow
/system identity
set name=Floor#1
/system logging
add disabled=yes topics=wireless,debug
/system ntp client
set enabled=yes primary-ntp=85.21.78.23 secondary-ntp=185.68.101.10
/tool e-mail
set address=smtp.yandex.ru from=**** password="****" port=587 start-tls=yes user=****
/tool mac-server
set allowed-interface-list=mactel
/tool mac-server mac-winbox
set allowed-interface-list=mac-winbox
  • Вопрос задан
  • 1814 просмотров
Решения вопроса 2
@Wexter
802.11ac даёт ~350мбит на антенну (по стандарту 433мбит/с но это в гиперидеальных условиях). Вангую мак имеет только одну антенну на 5ггц, поэтому скорость никак не будет выше
И CRS в качестве роутера фиговый выбор, не вытянет он нормально гигабит с файрволом, нужен хотя бы rb750gr3
Ответ написан
fdroid
@fdroid
press any key
У меня есть это wAP ac, проц у него так себе, это во-первых. Во-вторых, про особенности Wi-Fi уже всё написали. В-третьих, а с чего вы вообще взяли, что макбук способен работать по Wi-Fi на гигабите? Краткий итог: на гигабит по воздуху можете даже не надеяться. На эту удочку про модно-стильно-молодёжный вайфай не вы первый клюнули.
Ответ написан
Пригласить эксперта
Ответы на вопрос 6
leahch
@leahch
Я мастер на все руки, я козлик Элек Мэк :-)
Это проблема не роутера (хотя роутеры очень разные бывают), а WiFi. Читаем википедию (пока не прикрыли) и видим, что https://ru.wikipedia.org/wiki/IEEE_802.11n
Теоретически 802.11n способен обеспечить скорость передачи данных до 600 Мбит/с брутто, применяя передачу данных сразу по четырём антеннам, однако обычно встречаются решения 802.11n с одной антенной и скоростью до 150 Мбит/с.

А у вас всего две антенны кажется. Упс.. И брутто - это плюс 20% нетто.
И
Реальная скорость передачи данных всегда меньше канальной скорости. Для Wi-Fi реальная скорость передачи данных обычно отличается более чем в два раза в меньшую сторону[6].

Кроме того, существует еще несколько факторов, ограничивающих реальную пропускную способность:

Канал всегда делится между клиентами;
Передавая служебный трафик, точка доступа всегда подстраивается под клиента, работающего на минимальной скорости;
Наличие помех (работающие рядом точки доступа, микроволновые печи, «радио-няни», bluetooth-устройства, радиотелефоны);

Стоит отметить, что при работе в стандарте 802.11b или при обеспечении совместимого с ним режима существует всего три непересекающихся канала, то есть которые не мешают друг другу (обычно это 1-й, 6-й и 11-й). То есть, если у соседа за стеной работает точка доступа на 1-м канале, а у вас дома на 3-м, то эти точки доступа будут мешать друг другу, тем самым уменьшая скорость передачи данных.

Ах, да. Еще многое зависит от чистоты эфира, препятствий, затуханий и прочей хрени. Так что хотите качество и скорость - кабель!
Ответ написан
gbg
@gbg
Баянист. Тамада. Услуги.
350 мегабит по вайфаю - это уже очень хорошо. Чем больше между вами и точкой бетонных стен и соседских вайфаев, тем хуже ваш результат. Хотите скорости - тяните провод.
Ответ написан
@rionnagel
ковырятель
Это же wifi эфир, он общий для всех в пределах некоторого количества каналов. Скорость в 350 это норм.
Ответ написан
Jump
@Jump
Системный администратор со стажем.
замеряю скорость и получаю в районе 350 мегабит/с
Отлично.
Что не нравится?

что уж очень далеко от реального гигабита
Откуда там реальный гигабит?
У вашей точки доступа канальная скорость заявлена в 1300 Mbit/s, у клиента неизвестно.
Откуда должен взятся гигабит непонятно.
Ответ написан
Zoominger
@Zoominger Куратор тега Компьютерные сети
System Engineer
замеряю скорость и получаю в районе 350 мегабит/с,

Вполне возможно, что это ограничение самой железки, которая может максимально отдавать 350 Мбит.
Ответ написан
@zoom200
Со своего macbook pro цепляюсь к wifi-точке

А какую максимальную скорость по wifi поддерживает ноутбук? (надо посмотреть тех документацию на него).
Напишите, что у вас получилось, самому интересно.
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы