@Honor1020

Часть кулеров не стартует, почему?

Приветствую

Сегодня при запуске компьютера получил проблему. Не запускаются кулеры процессора и один из кулеров системного блока.
Как показала практика, если выключить питание процессора, то все кулеры работают, но система само собой не стартует

Блок питания COUGAR GX-F 750W
Процессор i7 9700k
Материнка aorus elite
Видеокарта nvidia 2070

Процессор подключён через 8 пиновый кабель, на материнке есть ещё один разъём 4 пин, но он для разгона. И его в комплекте с бп не было. На Видеокарту идут два кабеля по 8 пин.

Один раз такое при сборке уже было, просто переставил местами кабели на стороне бп и заработало. Сейчас ни в какую не хочет работать
  • Вопрос задан
  • 270 просмотров
Пригласить эксперта
Ответы на вопрос 1
tsklab
@tsklab
Здесь отвечаю на вопросы.
Описанные вами кабели — это дополнительное питание и подключены они должны не в "переставил", а в соответственно маркированные разъёмы.
После вашего
15-1.jpg
Понял: у вас не маркированы дополнительные кабели.
Маркированы (как пример)
pt-850fm_1024x768c.jpg
Вы их не правильно подключили. Возможно нужно их правильно подключить (левые 4 PCI-E, правые 2 CPU, предположительно). Но возможна и неисправность блока питания.
Крайний правый cpu, левые верхний и нижний pcie
Плата разъёмов
DSC07746(1).JPG
Маркировка неопределённая. Наличие конденсаторов CM01, CM03, CM05 говорит о том, что реальные каналы середина вверху, правый и левый внизу. Используйте их. Например, середина вверху CPU, правый внизу PCI-E.
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы