@Senseich

Можно ли уже использовать PHP7 для 1С Битрикс?

Собственно весь вопрос, можно ли уже использовать PHP7 на 1С Битрикс или пока не стоит?
Так же слышал что на PHP7 опять появилась возможность прописывать php_value mbstring.func_overload в файле .htaccess
Поделитесь, кто пробовал.
  • Вопрос задан
  • 533 просмотра
Решения вопроса 1
zorca
@zorca
PHP7 конечно же стоит использовать, а вот Битрикс не стоит.
ПыСы. Если серьезно, то можно, у меня множестов проектов на самых разных движках было переброшено на PHP7, никаких проблем не возникло. Ну Битрикс он конечно особенный, но все равно проблем будет немного.
Ответ написан
Пригласить эксперта
Ответы на вопрос 2
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы