GreatGleb
@GreatGleb
Студент

Почему в ubuntu ошибки Unable to fetch some archives при установке пакетов?

Когда делаю команду sudo apt install webmin вылетает ошибка:
633c486fbaeff544738789.png
Возможно, дело в файле /etc/apt/sources.list , но я не знаю какие именно там должны быть путь, а те которые там есть не работают.
Пробовал запускать следующие команды, не помогло:
sudo apt install webmin
sudo apt --fix-broken install webmin
sudo apt-get install libnet-ssleay-perl
sudo apt-get install libauthen-pam-perl
sudo apt-get install libio-pty-perl
sudo dpkg --configure -a
sudo apt-get remove webmin
sudo apt-get autoremove
sudo apt-get clean
sudo apt-get update
sudo apt install webmin
wget --quiet --output-document=http://archive.ubuntu.com/ubuntu/pool/main/libi/libio-pty-perl/libio-pty-perl_1.12-1_amd64.deb | dpkg --install
curl -sLO http://archive.ubuntu.com/ubuntu/pool/main/libi/libio-pty-perl/libio-pty-perl_1.12-1_amd64.deb && sudo dpkg -i libio-pty-perl_1.12-1_amd64.deb
sudo apt-get remove libio-pty-perl
sudo apt install perlapi-5.30.0
curl -sLO http://archive.ubuntu.com/ubuntu/pool/main/p/perl/perl-base_5.30.0-9ubuntu0.2_amd64.deb && sudo dpkg -i perl-base_5.30.0-9ubuntu0.2_amd64.deb
curl -sLO http://archive.ubuntu.com/ubuntu/pool/main/libi/libio-pty-perl/libio-pty-perl_1.12-1_amd64.deb && sudo dpkg -i libio-pty-perl_1.12-1_amd64.deb
sudo apt --fix-broken install

Подскажите, как можно решить эту ошибку?
  • Вопрос задан
  • 64 просмотра
Пригласить эксперта
Ответы на вопрос 1
Melkij
@Melkij
PostgreSQL DBA
impish aka Ubuntu 21.10 уже EOL и удалена из репозиториев.
Regular releases are supported for 9 months.

Как и задумано.

Вероятно, вы хотели использовать LTS релиз.
Ответ написан
Комментировать
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы