@Slaxery

Пропала локальная сеть между VLAN'ами и сервером, как исправить?

Привет. Собственно, вопрос в следующем. Установлен маршрутизатор Mikrotik CCR1009-7G-1C-1S+ на котором настроены 12 VLAN на интерфейсе Ether1, к которому подключен коммутатор D-Link DGS-1210-26. Адреса получают через DHCP маршрутизатора. Через этот же коммутатор по оптике заходит интернет от провайдера и подключается к маршрутизатору через интерфейс combo1. Адрес получает по DHCP от провайдера. Так же, к маршрутизатору на порт Ether2 подключен сервер с отдельной подсетью. Так же по DHCP от маршрутизатора. Проблема в том, что устройства перестали пинговать сервер ("Превышен интервал ожидания для запроса"), сервер устройства так же не пингует. По настройкам микротика проблем не нашёл, грешу на коммутатор. Соответственно, подключиться к серверу через RDP или пользоваться клиент-серверными приложениями, не представляется возможным - устройства просто "потерялись" и не могут друг к другу подключиться. При этом раньше (примерно месяц назад) всё работало исправно.
Внутри VLAN'ов локальная сеть работает, между VLAN'ами нет, но не уверен, что работало раньше.
По настройкам маршрутизатора проблем не обнаружил, грешу на коммутатор, но доступа к нему не имею. Маршрутизатор и коммутатор настраивались провайдером. Данные для входа в настройки маршрутизатора есть, от коммутатора данных не осталось. Связаться с провайдером, так же нет возможности, поэтому приходится возиться самому.
Интересует куда копать и почему всё перестало работать, хотя работало раньше...
Скриншоты настроек маршрутизатора
6321ab105974a669941093.jpeg
6321ab172790b614882214.jpeg
6321ab1cb79db504294437.jpeg
6321ab25108ad797764782.jpeg
6321ab3f5e47c409290276.jpeg
6321ab454f4be119918907.jpeg
  • Вопрос задан
  • 146 просмотров
Пригласить эксперта
Ответы на вопрос 1
@mordar1984
Между вланами пакеты ходить по умолчанию и не должны, если иное не настроено принудительно. Я бы попробовал попинговать сервер и все компы подключенные через ether1 с маршрутизатора, у микротиков есть такая возможность. Кстати еще вопрос - а пинговалось ли раньше. Просто отсутствие пинга не говорит о том что
устройство не подключено, пинг на устройстве может быть и запрещен. Я бы еще попробовал trace route сделать с сервера на компы и обратно.
Ответ написан
Комментировать
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы