KanViner
@KanViner
Web Developer

Ограничивает ли Android разработчиков необходимостью поддержки старых версий ОС?

Наверняка с развитием Android добавляются новые API и поддержка новых версий Java/Kotlin/JVM. Приходиться ли ждать например 5 лет, прежде чем их использовать, из-за старых телефонов? Или есть какие-то инструменты сборки, которые из современного кода собирают рабочие apk-шки как для старых телефонов, так и для новых? И можно использовать новые возможности Android сразу.
  • Вопрос задан
  • 187 просмотров
Пригласить эксперта
Ответы на вопрос 2
CityCat4
@CityCat4
Если я чешу в затылке - не беда!
не ограничивает.

Крупные конторы обычно предупреждают заранее "с версии Х.Х Мы прекращаем поддержку андроид N.MM". Конторы помельче просто тупо выносят поддержку, а узнаешь об этом постфактом :)
Ответ написан
Комментировать
dimonchik2013
@dimonchik2013
добавлять ли масло в тарталетки с черной икрой?
не ограничивает

пофиг часть на клиентов - делаем на новом и не жужжим,
"зачем нам неудачники" (с)
Ответ написан
Комментировать
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы