• Как сделать что бы через определенный промежуток времени появлялась вставка в after effects?

    Wernisag
    @Wernisag
    Системный администратор Windows
    Через экшн. Создаем вложенную композицию и вставляем файл через определенный промежуток времени. Если это какая-то ватермарка, то просто играем значением опасити 0-100%
    Ответ написан
    Комментировать
  • Как изолировать папку WebDAV для безопасности сервера?

    Wernisag
    @Wernisag
    Системный администратор Windows
    пор**шку... порнушку? это типа мат или какая-то нецензурщина? Для чего звездочки тут?

    Во первых на критически важные сервисы не нужно ставить невесть что
    Во вторых для таких вещей используют зону DMZ
    В третьих исполняется файл на конечной станции, а не на сервере. Если это будет какой-то шифровальщик, то он зашифрует только те папки, к которым у пользователя есть доступ. Соответственно если так сильно хочется хард*ора то не стоит в точку монтирования добавлять каталог с базой 1С
    Ответ написан
    Комментировать
  • Какой NGFW/UTP выбрать под эти задачи?

    Wernisag
    @Wernisag
    Системный администратор Windows
    Одной железкой точно не обойтись и соответственно бюджет будет выше. В самой простой базе может подойти FG-80F/100F/101, а все хотелки через подписку FortiGuard Unified (UTM) Protection.
    Ответ написан
    Комментировать
  • Зависает ПК и раскручиваются кулеры?

    Wernisag
    @Wernisag
    Системный администратор Windows
    Пробуй разные тесты, точку с запятой и отдельно на видео. Например через OCCT
    Ответ написан
    Комментировать
  • Как заблокировать AnyDesk на уровне маршрутизатора?

    Wernisag
    @Wernisag
    Системный администратор Windows
    Не проще ли заблокировать само приложение через UAC на рабочих станциях? Можно как точечно на конкретном компьютере, так и через групповые политики раскатать на всех
    Ответ написан
    5 комментариев
  • Как в микротике создать site to site между микротиками ipsec в тунельном режиме?

    Wernisag
    @Wernisag
    Системный администратор Windows
    Пожалуйста, пишите на своем родном языке.

    1. Interfaces -> IP Tunnel, создаем туннель
    2. IP -> IPsec, по очереди настраиваем параметры (проверяем те, что по умолчанию) Policies, Proposals, Peers, Identities, Profiles
    3. Если все ок, то во вкладках Active Peers, Installed SAs отобразятся соответствующие им пункты
    4. IP -> Addresses, назначаем сетевой адрес нашему ipsec интерфейсу
    5. IP -> Routes, прописываем маршрут на интерфейс туннеля, что бы роутер знал куда посылать пакеты.

    Аналогично, через cli
    /interface ipip
    add disabled=no dscp=0 local-address=88.88.88.2 mtu=1260 name=ipip1 \
        remote-address=77.77.77.226
    add address=192.168.88.1/24 comment="default configuration" disabled=no \
        interface=ether2-master-local network=192.168.88.0
    add address=88.88.88.2/30 disabled=no interface=ether1-gateway network=\
        62.5.248.248
    add add-default-route=yes comment="default configuration" \
        default-route-distance=1 disabled=no interface=ether1-gateway \
        use-peer-dns=yes use-peer-ntp=yes
    /ip ipsec peer
    add address=77.77.77.226/32 auth-method=pre-shared-key dh-group=modp1024 \
        disabled=no dpd-interval=2m dpd-maximum-failures=5 enc-algorithm=3des \
        exchange-mode=main generate-policy=yes hash-algorithm=md5 lifebytes=0 \
        lifetime=1d my-id-user-fqdn="" nat-traversal=no port=500 proposal-check=\
        obey secret=MyPassWord send-initial-contact=yes
    /ip route
    add comment="Default routing" disabled=no distance=1 dst-address=0.0.0.0/0 \
        gateway=88.88.88.1 scope=30 target-scope=10
    add disabled=no distance=1 dst-address=10.192.0.0/22 gateway=ipip1 scope=30 \
        target-scope=10
    /ip firewall filter
    add action=accept chain=input comment="default configuration" disabled=no
    add action=accept chain=output disabled=no
    /system logging
    add action=memory disabled=no prefix="" topics=ipsec
    Ответ написан
  • Какое оборудование Mikrotik выбрать?

    Wernisag
    @Wernisag
    Системный администратор Windows
    1. VLAN - это логическое разделение сетей. Например что бы ПК2 не видел NAS или как вариант, для гостевой сети. Дали пароль гостям от сети, но у них доступа к каким либо ресурсам отсутствует. Для дома, это совершенно не нужно и сложно.
    2. Стоимость бухты кабеля с накладными розетками и монтажом будет дешевле, чем куча оборудования
    3. Помимо подключаемого оборудования необходимо определиться с задачами, которое это оборудование решает.

    Собственно, вот вопросы:
    1. Площадь квартиры
    2. Если роутер положить... например в шкаф, в прихожей, сколько монолитных стен будет до самой дальней точки, где планируется использование wi-fi
    3. Что из себя представляет NAS, и для чего он используется? Просто файлопомойка? Будет ли на нем 4к контент, для воспроизведения на ТВ. Будут ли 4к смотреть одновременно на двух ТВ? Используется ли он в работе, как спрашивали выше? Например для рендера видео. Какие диски в нем стоят.
    Ответ написан
    1 комментарий
  • Как установить программу если запрашивает пароль администратора?

    Wernisag
    @Wernisag
    Системный администратор Windows
    1. Корпоративные образы необходимо подготавливать заранее, устанавливая весь необходимый софт. Если используется 1 программа которой жизненно необходимы права администратора и её запуск выполняется чуть чаще 1 раза, то поведение UAC можно настроить: winitpro.ru/index.php/2014/04/17/kak-otklyuchit-ua...
    2. Для удаленного администрирования используется специализированное ПО, teamviewer, RMS, Dameware, etc. Скайп это файлообменник
    3. В домене не обязательно использовать доменные учетные записи. Локальные продолжают работать, просто системе необходимо указать локальный компьютер для поиска соответствующей учетки
    4. Если есть связь с доменом, то и RDP должен работать, в котором запрос UAC на повышение прав должен отрабатывать корректно
    5. Существует ещё вариант, запуск через скрипт с использованием runas
    Ответ написан
    Комментировать
  • Каким стеком технологий должен обладать востребованный системный администратор?

    Wernisag
    @Wernisag
    Системный администратор Windows
    Ну собственно, для начала нужно самому определиться, что больше нравится? Саппорт и все что около него? Принтеры, замена картриджей, завести учетку в домен? Может быть сервера? Windows или Linux? Базы данных? Сетевые устройства?
    Если тошнит от консоли, то какая разница какие будут навыки... Пока разбираешься со своими пристрастиями, учи английский. Хотя бы до уровня понять смысл написанного в рандомной статье на течнете.

    Опять же смени пару контор, поработай в крупной федеральной + средней по региону. Везде свои бизнес процессы, где-то сисадмин столп, на котором все держится, а где-то просто очередной винтик. Хорошие зарплаты можно найти и там и там.
    Ответ написан
    Комментировать
  • Грамотно сбрасывать настройки андроид 7?

    Wernisag
    @Wernisag
    Системный администратор Windows
    Переходим в сервисный режим и возвращаем смартфон на заводскую прошивку
    Ответ написан
  • Как решить проблему фермеров и киллеров в реалистичных играх?

    Wernisag
    @Wernisag
    Системный администратор Windows
    Делаем связку из защита + карма + экономика

    1. Игра всячески старается оберегать фермера. Фермеры могут покупать защитные турели, охранников и т.д. Киллеры могут нанимать фермеров, что бы те производили им ресурсы (что-то по типу кланновых сообществ, где каждый отыгрывает свою роль). Территорию патрулируют NPC полицейские. В случае убийства полицейского, на игрока начинается облава. Аккуратно считаем баланс, награду за устроенную вакханалию, радуемся.
    2. У любого действия есть противодействие. Убил кузнеца, держи наценку в 10% на ремонт. Убил врача? + 30 минут к полному восстановлению. Прежде чем кого-то убивать, надо подумать, стоит ли оно того. Фермер может безнаказано заказать киллера и объявить награду за его убийство.
    3. Баланс должен быть выстроен в рамках легкий и долгий гринд NPC (аля корейская рпг/мморпг) против убийств фермеров.
    Ответ написан
    Комментировать
  • Портативный принтер этикеток. Что выбрать?

    Wernisag
    @Wernisag
    Системный администратор Windows
    У меня был Brother P-touch PT-E300. Незнаю как там с младшими моделями, но из удобств можно было сохранить этикетки для последующей печати. В офисе все подготовил, пошел в серверную и там уже распечатал по факту. Ну и поддержка всяких там Wi-Fi. Много совместимых кассет. В целом ничего особенного.
    Ответ написан
    Комментировать
  • Каким образом лицензируется windows server 2019 в среде виртуализации?

    Wernisag
    @Wernisag
    Системный администратор Windows
    Готовьтесь начать плакать...

    Одновременно можно лицензирование только 1 физический и 2 виртуальных сервера. Начиная с Server2016, лицензируются ядра, при этом минимальный пакет для серверов начального уровня составляет 16 ядер (в независимости сколько установлено процессоров).

    Что бы прочувствовать всю боль, вот пара сценариев для сервера с 24-мя ядрами.
    1. Запуск гипервизора Hyper-V + 4 виртуальных сервера - Покупаем Server 2019 Standart + добираем лицензии на ядра до 24-х штук + покупаем ещё один Server 2019 Standart.
    2. Использование стороннего гипервизора + 4 виртуальных сервера - Покупаем Server 2019 Standart + добираем лицензии на ядра до 24-х штук + покупаем ещё один Server 2019 Standart.

    В обоих случаях необходимо докупать вторую полноценную копию, для лицензирования 3 и 4-го виртуального сервера.
    Ответ написан
    Комментировать
  • Какой есть способ быстро отключить обновления windows 10?

    Wernisag
    @Wernisag
    Системный администратор Windows
    Если много компов, то должен быть WSUS, через который можно управлять, какие именно обновления могут устанавилваться
    Ответ написан
    Комментировать
  • Как форматнуть полностью жёсткий диск с виндой без установщика через биос?

    Wernisag
    @Wernisag
    Системный администратор Windows
    Эм... любая программа запускается в окружении операционной системы. Программа не сможет работать, если операционная система неожиданно перестанет работать. Можно найти утилиты которые наплевав на элементарные проверки, начнут форматировать диск, но все закончится тем, что будет испорчена файловая система, без очистки диска как такового.

    Через биос ничего не форматируется, он не для этого создан. Вам необходима любой загрузочный диск (флешка), которая содержит в себе соответствующую утилиту. Хоть установщик ОСи, хоть реаниматор и т.д.
    Ответ написан
  • Как сделать такую анимацию в After Effect?

    Wernisag
    @Wernisag
    Системный администратор Windows
    Это обычная шейповая графика https://www.youtube.com/watch?v=BSjKAAVkOqg
    Ответ написан
    1 комментарий
  • Как настроить ntlm авторизацию в bitrix24?

    Wernisag
    @Wernisag
    Системный администратор Windows
    А со стороны браузера настроили?
    Ответ написан
  • Какие минусы у тонкого клиента?

    Wernisag
    @Wernisag
    Системный администратор Windows
    Во первых надо определиться, что подойдет больше всего:
    1. Тонкий клиент;
    2. Нулевой клиент;

    Главное отличие нулевого клиента от тонкого состоит именно в том, что нулевой клиент декодирует изображение аппаратно, а тонкий клиент – с помощью программных средств. Тонкие клиенты, как правило, имеют процессор общего назначения, оперативную память, операционную систему, то есть представляют собой почти полноценный компьютер. Поэтому тонкие клиенты несколько более универсальные, чем нулевые. И как пример, в качестве железа можно использовать старый/списанный ПК.
    Вся схема выглядит примерно так: имеется PXE-сервер, он загружает на клиент какую нибудь ОС, например Ponix. Главная задача этой ОС, запустить RDP подключение.

    Нулевые клиенты четко ориентированы на решение только одной задачи – аппаратного декодирования изображения. Скорость работы и комфорт при использовании таких устройств в разы выше. Стоимость внедрения тоже выше.
    Ответ написан
    7 комментариев
  • Как поднять веб-сервер в домене на windows server 2008 r2?

    Wernisag
    @Wernisag
    Системный администратор Windows
    Для обезличивания домена обычно используется corp.domain.ru. Для всего остального есть гугл: https://geektimes.ru/post/78946/
    Ответ написан
  • Обновление старого железа есть ли смысл?

    Wernisag
    @Wernisag
    Системный администратор Windows
    Скоро выйдут 4-х ядерные core i3 8-го поколения. Новый ПК может будет собрать в районе 20 тысяч. Идеально подойдет для Ваших задач
    Ответ написан
    Комментировать