Скорее всего виндовозный клиент ломится куда-то наружу в момент подключения к RDS. Есть возможность для проверки в момент подключения к VPN оставить им и интернет?
В named.conf указано что вы подключаете файлы named.conf.local и named.conf.default-zones ?
include "/etc/bind/named.conf.options";
include "/etc/bind/named.conf.local";
//include "/etc/bind/named.conf.default-zones";
Еще можно создать в шедулере скрипт, проверяющий каждые 10 секунд логи, любой вход в микротик будет отсылаться на почту:
# BEGIN SETUP
:local scheduleName "CheckLogs"
:local emailAddress "your@email.com"
:local startBuf [:toarray [/log find message~"logged in" || message~"login failure"]]
:local removeThese {"whatever string you want"}
# END SETUP
# warn if schedule does not exist
:if ([:len [/system scheduler find name="$scheduleName"]] = 0) do={
/log warning "[LOGMON] ERROR: Schedule does not exist. Create schedule and edit script to match name"
}
# get last time
:local lastTime [/system scheduler get [find name="$scheduleName"] comment]
# for checking time of each log entry
:local currentTime
# log message
:local message
# final output
:local output
:local keepOutput false
# if lastTime is empty, set keepOutput to true
:if ([:len $lastTime] = 0) do={
:set keepOutput true
}
:local counter 0
# loop through all log entries that have been found
:foreach i in=$startBuf do={
# loop through all removeThese array items
:local keepLog true
:foreach j in=$removeThese do={
# if this log entry contains any of them, it will be ignored
:if ([/log get $i message] ~ "$j") do={
:set keepLog false
}
}
:if ($keepLog = true) do={
:set message [/log get $i message]
# LOG DATE
# depending on log date/time, the format may be different. 3 known formats
# format of jan/01/2002 00:00:00 which shows up at unknown date/time. Using as default
:set currentTime [ /log get $i time ]
# format of 00:00:00 which shows up on current day's logs
:if ([:len $currentTime] = 8 ) do={
:set currentTime ([:pick [/system clock get date] 0 11]." ".$currentTime)
} else={
# format of jan/01 00:00:00 which shows up on previous day's logs
:if ([:len $currentTime] = 15 ) do={
:set currentTime ([:pick $currentTime 0 6]."/".[:pick [/system clock get date] 7 11]." ".[:pick $currentTime 7 15])
}
}
# if keepOutput is true, add this log entry to output
:if ($keepOutput = true) do={
:set output ($output.$currentTime." ".$message."\r\n")
}
# if currentTime = lastTime, set keepOutput so any further logs found will be added to output
# reset output in the case we have multiple identical date/time entries in a row as the last matching logs
# otherwise, it would stop at the first found matching log, thus all following logs would be output
:if ($currentTime = $lastTime) do={
:set keepOutput true
:set output ""
}
}
# if this is last log entry
:if ($counter = ([:len $startBuf]-1)) do={
# If keepOutput is still false after loop, this means lastTime has a value, but a matching currentTime was never found.
# This can happen if 1) The router was rebooted and matching logs stored in memory were wiped, or 2) An item is added
# to the removeThese array that then ignores the last log that determined the lastTime variable.
# This resets the comment to nothing. The next run will be like the first time, and you will get all matching logs
:if ($keepOutput = false) do={
# if previous log was found, this will be our new lastTime entry
:if ([:len $message] > 0) do={
:set output ($output.$currentTime." ".$message."\r\n")
}
}
}
:set counter ($counter + 1)
}
# If we have output, save new date/time, and send email
if ([:len $output] > 0) do={
/system scheduler set [find name="$scheduleName"] comment=$currentTime
/tool e-mail send to="$emailAddress" subject="Mikrotik alert $currentTime" body="$output"
/log warning "[LOGMON] New login found, send email"
}
Примерно предполагается, что один СХД должен вместить по 31 дню глубины видеоархива. Сколько мы не крутили калькуляторов расчета глубины архивов видеонаблюдения, да и наблюдали за теми регистраторами, что есть сейчас в работе, выходит что для одного видеосервера надо СХД с 24 дисками объемом по 6Tb.
Александр Б., Если вы хотите поставить AD, но DNS лучше держать на нём. DHCP сервер можно держать хоть где. Но он должен быть один.
Если у вас на микротике есть VLAN'ы то лучше DHCP держать на нём.
MarvinD, Более чем. За три года уже наигрался с ним и испольную сейчас просто как хранилище, с резервированием самого важного на второй Synology.
Один раз выходил из строя HDD, заменил и другой и всё. Сам NAS не падал, не глючил, работает довольно тихо. И то легкий шум слышу потому, что он стоит на стеклянной полке.
Виктор, мы не являемся их клиентами, у нас своё доменное имя и сервер. От нас почта подолгу уходит на адреса *@mail.ru. вот и хотелось бы понять: это у нас косяк или у майлру. На другие серверы почта вроде нормально уходит.
Эх :( Пропала мечта хранить тяжелые рипы на НАСе и смотреть их Дюной :) А вообще если, например, на плеере есть гигабитный порт, все равно будет скорость порта будет упираться в процессор плеера?