@LeveLASS
IT

Как настроить маршрутизацию между vlan на cisco 2960?

Суть:
есть 2 коммутатора 3750 и 2960
На 3750 настроен vtp, 2 vlan (10 и 20 подсети), 2 dhcp
Транки работаю адреса выдаются все ото всюду пингуется, НО (!!!) на 2960 есть
int vlan20
ip address 192.168.20.2 255.255.255.224

и его я пингануть из 10й подсети не могу.
Нашел вот такую статью, но она мне не сильно помогла
https://nettips.ru/article/cisco+c2960+routing.html

Подскажите в каком месте затык :(
Конфиг:
2960
Current configuration : 6380 bytes
!
! Last configuration change at 21:53:22 UTC Mon Mar 1 1993
!
version 15.0
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname 2960TEST
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$B/rf$OW7m2ORuoph9e3lQKCo7V.
!
username cisco secret 5 $1$nJEI$gPaLHcvUPMEGge15cHc0g0
no aaa new-model
system mtu routing 1500
ip routing
!
!
ip domain-name 2960test.com
!
!
crypto pki trustpoint TP-self-signed-3539744896
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-3539744896
revocation-check none
rsakeypair TP-self-signed-3539744896
!
!
crypto pki certificate chain TP-self-signed-3539744896
certificate self-signed 01
3082022B 30820194 A0030201 02020101 300D0609 2A864886 F70D0101 05050030
31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
69666963 6174652D 33353339 37343438 3936301E 170D3933 30333031 30303031
32345A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D33 35333937
34343839 3630819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
81009339 8343FBA4 CABC1D04 211604EA 7458160A 0B768D42 A68A3904 E2380C59
11DD9A7D 47B20B54 51E89115 3BA00A37 FB5AB49E EB3DCAE8 5CE2E03F 62E34755
5414D4A0 15D06B93 803DA702 C464B801 B66AD983 9977945D E3E97BFB FFA10B58
EB5D39C3 76374128 A07C7C96 105435BD 716F4CFC B19E3755 9BE68036 8C8D528A
A8EB0203 010001A3 53305130 0F060355 1D130101 FF040530 030101FF 301F0603
551D2304 18301680 14F90011 83E45353 E4F47C93 384EBB77 8B98D9E3 EF301D06
03551D0E 04160414 F9001183 E45353E4 F47C9338 4EBB778B 98D9E3EF 300D0609
2A864886 F70D0101 05050003 81810053 2397FC3A 5D4AF529 8C36A20B 64F95949
DFA177AA AF88E03C 16E2919E E3F1E771 B33B2A64 63A2E343 88843B52 22A073E7
87C15AF6 36145B3D 0587D6F3 C16C9061 05698040 22070455 5A86A45C C8DEDD88
3994A4FD 3AEFC797 25FF79E1 A89EC064 E8EE2EA0 C6CE84F8 084CDEA8 D9498EE4
422F69D6 07FC0879 D499118A 35EEAE
quit
!
!
!
!
!
spanning-tree mode pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
ip ssh version 2
!
!
!
!
!
interface FastEthernet0/1
switchport access vlan 10
switchport mode access
!
interface FastEthernet0/2
switchport access vlan 10
switchport mode access
!
interface FastEthernet0/3
switchport access vlan 10
switchport mode access
!
interface FastEthernet0/4
switchport access vlan 10
switchport mode access
!
interface FastEthernet0/5
switchport access vlan 10
switchport mode access
!
interface FastEthernet0/6
switchport access vlan 10
switchport mode access
!
interface FastEthernet0/7
switchport access vlan 10
switchport mode access
!
interface FastEthernet0/8
switchport access vlan 10
switchport mode access
!
interface FastEthernet0/9
switchport access vlan 10
switchport mode access
!
interface FastEthernet0/10
switchport access vlan 10
switchport mode access
!
interface FastEthernet0/11
switchport access vlan 10
switchport mode access
!
interface FastEthernet0/12
switchport access vlan 10
switchport mode access
shutdown
!
interface FastEthernet0/13
switchport access vlan 10
switchport mode access
!
interface FastEthernet0/14
switchport access vlan 10
switchport mode access
!
interface FastEthernet0/15
switchport access vlan 10
switchport mode access
!
interface FastEthernet0/16
switchport access vlan 10
switchport mode access
!
interface FastEthernet0/17
switchport access vlan 10
switchport mode access
!
interface FastEthernet0/18
switchport access vlan 10
switchport mode access
!
interface FastEthernet0/19
switchport access vlan 10
switchport mode access
!
interface FastEthernet0/20
switchport access vlan 10
switchport mode access
!
interface FastEthernet0/21
switchport access vlan 10
switchport mode access
!
interface FastEthernet0/22
switchport access vlan 10
switchport mode access
!
interface FastEthernet0/23
switchport access vlan 10
switchport mode access
!
interface FastEthernet0/24
switchport access vlan 10
switchport mode access
!
interface FastEthernet0/25
switchport access vlan 10
switchport mode access
!
interface FastEthernet0/26
switchport access vlan 10
switchport mode access
!
interface FastEthernet0/27
switchport access vlan 10
switchport mode access
!
interface FastEthernet0/28
switchport access vlan 10
switchport mode access
!
interface FastEthernet0/29
switchport access vlan 10
switchport mode access
!
interface FastEthernet0/30
switchport access vlan 10
switchport mode access
!
interface FastEthernet0/31
switchport access vlan 10
switchport mode access
!
interface FastEthernet0/32
switchport access vlan 10
switchport mode access
!
interface FastEthernet0/33
switchport access vlan 10
switchport mode access
!
interface FastEthernet0/34
switchport access vlan 10
switchport mode access
!
interface FastEthernet0/35
switchport access vlan 10
switchport mode access
!
interface FastEthernet0/36
switchport access vlan 10
switchport mode access
!
interface FastEthernet0/37
switchport access vlan 10
switchport mode access
!
interface FastEthernet0/38
switchport access vlan 10
switchport mode access
!
interface FastEthernet0/39
switchport access vlan 10
switchport mode access
!
interface FastEthernet0/40
switchport access vlan 10
switchport mode access
!
interface FastEthernet0/41
switchport access vlan 20
switchport mode access
!
interface FastEthernet0/42
switchport access vlan 20
switchport mode access
!
interface FastEthernet0/43
switchport access vlan 20
switchport mode access
!
interface FastEthernet0/44
switchport access vlan 20
switchport mode access
!
interface FastEthernet0/45
switchport access vlan 20
switchport mode access
!
interface FastEthernet0/46
switchport access vlan 20
switchport mode access
!
interface FastEthernet0/47
switchport access vlan 20
switchport mode access
!
interface FastEthernet0/48
switchport mode trunk
!
interface GigabitEthernet0/1
!
interface GigabitEthernet0/2
!
interface GigabitEthernet0/3
!
interface GigabitEthernet0/4
!
interface Vlan1
no ip address
!
interface Vlan20
ip address 192.168.20.2 255.255.255.224
!
ip http server
ip http secure-server
ip route 10.0.0.0 255.0.0.0 192.168.10.1
!
!
!
line con 0
line vty 0 4
login local
transport input ssh
line vty 5 15
login
!
end
  • Вопрос задан
  • 102 просмотра
Пригласить эксперта
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы