Почему stp на одном коммуторе блокирует порт, на другом нет?

Имеется такая схема:
Два fortigate работают в режиме ha a-p. Они так же работают, как коммутаторы. Для lan выделил два порта (hard switch). (имеется пару vlan с dhcp сервером). К ним подключены два коммутатора hpe. Порты на hpe не агрегированы, отдельными транками. Везде включен stp. На одном коммутаторе hpe наблюдаю, то что порт подключенный к fgt, который slave - blocking; на втором оба порта forwading. При этом на втором, когда подключал устройства заметил, что оно не получило ip адрес, пока я не отключил порт идущий к slave. Суть вопроса: как правильно их между собой настроить, что делаю не так? ))

Не пытаюсь получить конкретный рецепт, как настроить, прошу дать направление. Не совсем понятно, как коммутатор будет думать в какой порт ему отправить данные при том что он подключен к устройству работающему в режиме кластера. Нужен ли вообще на fgt включать stp? Если для уточнения нужно показать настройки - напишите какие.
  • Вопрос задан
  • 109 просмотров
Пригласить эксперта
Ответы на вопрос 1
vvpoloskin
@vvpoloskin Куратор тега Компьютерные сети
Инженер связи
Соберите сначала без кластера на один фортингейт, добейтесь корректной работы, а потом уже со вторым, и исследуйте этот вопрос (снифером, статусом STP, наличием BPDU). Как правило, active-passive кластеры работают в режиме, когда пассивная коробка только форвардит трафик, обработка осуществляется только на активной. То есть пассивная - это просто дополнительные порты. Но у FG может что-то отличаться.
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы