Пользователь пока ничего не рассказал о себе

Наибольший вклад в теги

Все теги (17)

Лучшие ответы пользователя

Все ответы (7)
  • Как скачать файл по ftp с микротика?

    @MrDZ Автор вопроса
    отвечу сам на свой вопрос))))

    {
    :local sysname [/ip dhcp-server network get number=0 gateway];
    :local sysversion [/system routerboard get current-firmware];
    :local file [system package update check-for-updates file=("$sysname-" . "$sysversion")]
    :local files [("$sysname-" . "$sysversion")]
    :delay 3s;
    
    :local ftphost "192.168.1.2";
    :local ftpuser "User";
    :local ftppassword "password";
    :local ftppath "/";
    
    /tool fetch address="$ftphost" src-path="$files.txt" user="$ftpuser" mode=ftp password="$ftppassword" dst-path="$ftppath/$files.txt" upload=yes
    }
    Ответ написан
    Комментировать

Лучшие вопросы пользователя

Все вопросы (33)