Чёрный экран после установки Linux — почему?

До этого никогда линукс не ставил.
Решил поставить себе "Elementary OS" (рядом с Windows).
После установки при запуске Elementary сперва появляется логотип, а после - чёрный экран. Хотя, если запускаю с Live CD, то всё работает нормально.

Видео - интегрированная nVIDIA GeForce 6100.
В чём может быть проблема и как её исправить?

P.S. Погуглив... пробовал в "GNU GRUB" жать клавишу "Е" и дописывать "nomodeset" перед "quiet splash". Вопрос не решился.
  • Вопрос задан
  • 8171 просмотр
Пригласить эксперта
Ответы на вопрос 2
GoodPascher
@GoodPascher
системный администратор
могу ошибаться, сам ламер, но вам может помочь проприетарный драйвер от nvidia
sudo apt-get update
sudo apt-get install nvidia-current
sudo install nvidia-xconfig

взял из мануала по установке проприетарных драйверов:
ubuntuforums.org/showthread.php?t=1806114
Ответ написан
nazarpc
@nazarpc
Open Source enthusiast
Для начала загрузитесь в режиме восстановления, зайдите в терминал и посмотрите что пишется в логах (/var/log/Xorg.0.log, комманда dmessg, попробуйте запустить startx и посмотреть на что будет ругаться).
Исходя из полученной информации можно будет попытаться найти причину, а так ничего не понятно.

Полагаю, у вас достаточно старая карта.
Попробуйте аналогичную версию Ubuntu (если вы брали последнюю стабильную - то это 12.04).
Если будет работать - дело в Elementary OS как таковой.
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы