@programmer403

CISCO: Как добавить медиасервер из SDP в интернет?

На вооружении у меня CISCO891-K9 V01

Вот есть туннель для voip:

interface Tunnel0
ip address *REAL.IP* 255.255.255.252
ip mtu 1420
tunnel source FastEthernet8
tunnel mode ipsec ipv4
tunnel destination *REAL.IP*
tunnel protection ipsec profile voip
!
!

Провайдер дает статический IP, вот так настроен доступ в интернет:
interface FastEthernet8
description <<< Outside >>>
ip address *MY.IP* 255.255.255.0
ip nat outside
ip virtual-reassembly
duplex auto
speed auto
!
!

ip nat inside source list 1 interface FastEthernet8 overload
ip nat inside source list NAT_outside interface FastEthernet8 overload
ip route 0.0.0.0 0.0.0.0 *ШЛЮЗ_ПРОВАЙДЕРА*
!
ip access-list extended NAT_outside
deny ip 192.168.0.0 0.0.0.255 10.0.0.0 0.0.0.255
permit ip 192.168.0.0 0.0.0.255 any
!
access-list 1 permit 192.168.0.0 0.0.0.255

Вот в чем вопрос, интернет работает прекрасно со скоростью 100мб/с
а вот телефония глючит, то не звонит, то сбрасывает..
мне сказали что нужно МЕДИА СЕРВЕР добавить из SDP.
Как это сделать и что это такое?
  • Вопрос задан
  • 71 просмотр
Решения вопроса 1
@dronmaxman
VoIP Administrator
>> МЕДИА СЕРВЕР сделать тоже через SDP.

Что сделать? У вас медиа сервер отдельно от сервера телефонии? Где сервер телефонии, версия? Где телефонные аппараты находятся Зачем вообще тунель?
Ответ написан
Пригласить эксперта
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы