@SerJ_82

Как корректно установить TeamViewer на rpm-based Linux?

Доброго времени суток.
На работе стоит ROSA Linux, на нем - ТимВьювер для связи с домом.
Сегодня на меня ТимВьювер неожиданно ополчился, посчитав что он используется в коммерческих целях.
Написать в саппорт не получается, не смог понять куда собственно писать, да еще и Хромиум какой-то кривой...
Невозможность обновить Хром из-за проблем с зависимостями пакетов - это отдельная проблема.
Кое-как я ее решил путем установки Хромиума, но правда теперь мне постоянно везде пишут что, мол, у вас плохой браузер, поставьте нормальный...
Так вот, решил я преодолеть проблему с ТимВьювером путем его переустановки. Удалил, начал устанавливать по мануалу (https://community.teamviewer.com/t5/Knowledge-Base...), и опять эти проклятые зависимости!
Пишет:
Ошибка: Пакет: teamviewer-15.8.3-0.i686 (/teamviewer_15.8.3.i686)
Необходимо: libQt5WebKit.so.5 >= 5.5
Ошибка: Пакет: teamviewer-15.8.3-0.i686 (/teamviewer_15.8.3.i686)
Необходимо: libQt5WebKitWidgets.so.5 >= 5.5
Если запустить с ключем --skip-broken, тогда:

Пакеты пропущены из-за проблем с зависимостями:
qt5-qtx11extras-5.6.1-10.res7.i686 из base
teamviewer-15.8.3-0.i686 из /teamviewer_15.8.3.i686
teamviewer-15.8.3-0.x86_64 из /teamviewer_15.8.3.x86_64

Чего делать то? Дистрибутив у меня вроде как довольно кривой, и неизвестно, поддерживается ли разработчком или нет...
  • Вопрос задан
  • 68 просмотров
Пригласить эксперта
Ответы на вопрос 1
jamakasi666
@jamakasi666 Куратор тега Linux
Просто IT'шник.
Используйте альтернативы. Из интересного есть:
1) Chrome Remote Desktop - на мой взгляд очень интересное и удобное.
2) VNC\RDP - удобное но тонна нюансов .
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы