@webmaxer
Веб разработчик

Почему роутер не коннектится к провайдеру через pppoe?

Роутер asus rt-n11.
Выставил тип WAN pppoe, ввёл имя пользователя и пароль, роутер перезагружается, но в статусе нет соединения, айпи не назначается. Точно такие же логин и пароль вводил при подключении кабеля на прямую к компьютеру - всё работает. Звонил провайдеру, в саппорте сказали, что видно только успешные попытки соединения с компа, с роутера коннект не видят, т.е. роутер не соединяется. В чём может быть дело?

-------------------------------------------------
              System Logs
-------------------------------------------------
Tue Jan 01 00:07:38 2008 DOD:triggered internally
Tue Jan 01 00:07:38 2008 PPPoE start to dial-up
Tue Jan 01 00:07:38 2008 PADI:3com sent 
Tue Jan 01 00:07:39 2008 PADI:3com sent 
Tue Jan 01 00:07:39 2008 PADI:3com sent 
Tue Jan 01 00:07:42 2008 DOD:triggered internally
Tue Jan 01 00:07:42 2008 PPPoE start to dial-up
Tue Jan 01 00:07:42 2008 PADI sent 
Tue Jan 01 00:07:43 2008 PADI sent 
Tue Jan 01 00:07:43 2008 PADI sent 
Tue Jan 01 00:07:46 2008 DOD:triggered internally
Tue Jan 01 00:07:46 2008 PPPoE start to dial-up
Tue Jan 01 00:07:46 2008 PADI:3com sent 
Tue Jan 01 00:07:47 2008 PADI:3com sent 
Tue Jan 01 00:07:47 2008 PADI:3com sent 
Tue Jan 01 00:07:50 2008 DOD:triggered internally
Tue Jan 01 00:07:50 2008 PPPoE start to dial-up
Tue Jan 01 00:07:50 2008 PADI sent 
Tue Jan 01 00:07:51 2008 PADI sent 
Tue Jan 01 00:07:51 2008 PADI sent 
Tue Jan 01 00:07:54 2008 DOD:triggered internally
Tue Jan 01 00:07:54 2008 PPPoE start to dial-up
Tue Jan 01 00:07:54 2008 PADI:3com sent 
Tue Jan 01 00:07:55 2008 PADI:3com sent 
Tue Jan 01 00:07:55 2008 PADI:3com sent
  • Вопрос задан
  • 83 просмотра
Пригласить эксперта
Ответы на вопрос 3
Jump
@Jump
Системный администратор со стажем.
Точно такие же логин и пароль вводил при подключении кабеля на прямую к компьютеру - всё работает
Сделайте MAC у роутере такой же как у компьютера.
Ответ написан
Если провайдер не видит попытки подключения, стесняюсь спросить, а кабель в нужный порт вставлен?
Ответ написан
асус никогда не умел делать сетевые устройства. возможно wan-порту пришел полярный лис. зайдите в настройки роутера, там где-то вполне возможно есть функция dual wan. активируете нужный порт, шнурок туда и звонок к провайдеру.
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы