@Rufix

Почему не создается Vue проект через vue-cli?

Поставил недавно первый раз Линукс, скачал npm/vue и захотел начать изучать Vue. Решил создать проект через vue-cli, но загрузка останавилась и дальше не идет (пример на скрине). Через "vue ui" результат тот же. Возможно проблема кроется в каких-то настройках самого Линукса (в частности последняя строка loadDep: strip-ansi -> netw).
rXCOTox.png

Node v.8.10.0
npm v.3.5.2
@vue/cli 4.4.6
  • Вопрос задан
  • 206 просмотров
Решения вопроса 1
FinGanapre
@FinGanapre
Требования к версии Node

Vue CLI требуется Node.js версии 8.9 или выше (рекомендуется 8.11.0+). Управлять несколькими версиями Node на машине можно с помощью nvm или nvm-windows.


Судя по документации с сайта vue-cli, я бы начал с обновления node.js

На работе ubuntu 18 версии, и 12 версия node.js. Всё в порядке.
Ответ написан
Пригласить эксперта
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы
14 мая 2021, в 17:19
25000 руб./за проект
14 мая 2021, в 17:15
30000 руб./за проект
14 мая 2021, в 16:57
5000 руб./за проект