@DrESD1989
Windows Sysadmin

Роутинг между VLAN Hp1950?

Имеем 2 HP 1950 в стеке. Настроены VLAN, VLAN-Interfaces.
ACL так же прописаны но не включены в packet filter.
Созадн static-route на маршрутизатор в интернет в vlan 400(vlan interface 192.168.1.1)
С самого cli коммутаторов пинг во внешнюю сеть и до маршрутизатора(192.168.1.1) идет. Если убрать static -route пропадает, как и задумано.
С VLAN1 который по умолчанию допустим, мы видим vlan-interface 192.168.1.2( это интерфейс vlan 400, а дальше пакеты не идут).
конфигурацию прикладываю.
#
irf domain 15
irf mac-address persistent timer
irf auto-update enable
undo irf link-delay
irf member 5 priority 9
irf member 6 priority 1
#
dhcp enable
#
dns server 8.8.8.8
#
vlan 1
description server's, manage switch STATIC
#
vlan 12
description meeting room, DHCP
#
vlan 400
description internet, STATIC
#
vlan 500
description unifi server,wi-fi cap DHCP
#
irf-port 5/1
port group interface Ten-GigabitEthernet5/0/51
#
irf-port 6/2
port group interface Ten-GigabitEthernet6/0/51
#
stp global enable
#
dhcp server ip-pool "vlan 12 pool"
gateway-list 192.168.12.1
network 192.168.12.0 mask 255.255.255.0
dns-list 10.10.5.1
domain-name college.local
expired day 1 hour 8
#
dhcp server ip-pool "vlan 500 pool"
gateway-list 172.16.1.1
network 172.16.1.0 mask 255.255.255.0
dns-list 8.8.8.8
expired day 1 hour 1
#
interface NULL0
#
interface Vlan-interface1
ip address 10.10.10.1 255.255.255.0
undo dhcp select server
#
interface Vlan-interface12
ip address 192.168.12.1 255.255.255.0
#
interface Vlan-interface400
mtu 1450
ip address 192.168.1.2 255.255.255.0
undo dhcp select server
#
interface Vlan-interface500
ip address 172.16.1.1 255.255.255.0
#
interface GigabitEthernet5/0/33
port access vlan 12
#
interface GigabitEthernet5/0/37
port link-type trunk
port trunk permit vlan 1 10 400
port trunk pvid vlan 22
mvrp enable
interface GigabitEthernet6/0/17
port access vlan 14
#
interface GigabitEthernet6/0/33
port access vlan 12
#
interface GigabitEthernet6/0/37
port access vlan 400
#
interface GigabitEthernet6/0/38
port access vlan 400
#
interface GigabitEthernet6/0/47
port access vlan 500
#
interface GigabitEthernet6/0/48
port access vlan 500
#
ip route-static 0.0.0.0 0 Vlan-interface400 192.168.1.1 preference 10 tag 1
#
ssh server enable
#
acl advanced 6666
  • Вопрос задан
  • 189 просмотров
Решения вопроса 1
@dronmaxman
VoIP Administrator
Какой GW у клиента в сети vlan400 ?

interface Vlan-interface400
mtu 1450
ip address 192.168.1.2 255.255.255.0
undo dhcp select server
Ответ написан
Пригласить эксперта
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы
Золотое Яблоко Екатеринбург
До 70 000 ₽
RUVOD Москва
До 200 000 ₽
Credit.Club Екатеринбург
от 60 000 до 80 000 ₽
08 апр. 2020, в 08:47
1000 руб./за проект
08 апр. 2020, в 08:33
25000 руб./за проект