iPaf
@iPaf
Android Developer

Google Play Console ругается на отсутствие 64-разрядных библиотек, хотя они есть. Как проверить?

Подскажите, пожалуйста, Google Play Console пишет ошибку:
Следующие файлы APK или наборы App Bundle доступны для 64-разрядных устройств, но содержат только 32-разрядный нативный код
А AAB-файла (App bundle, который) содержит следующие разрядности:
5d5d0449681f0727287011.png
Куда смотреть? Что не так? В Unity включил поддержку x64. Из библиотек использую только: Unity Ads, Unity IAP и их зависимости, ничего стороннего нет.
  • Вопрос задан
  • 439 просмотров
Пригласить эксперта
Ответы на вопрос 1
@bodyaodin
Такая же проблема. Появилась недавно. Новая версия игры показывает эту ошибку, хотя предидущая, залитая 14.08 ошибок не выдавала. Ничего нового не добавлял, только немного кода. Из библиотек только Unity Ads, Unity IAP, новых также не добавлял. По разному пытался собрать проект, но ничего не получается. Есть идеи у кого-то?
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы