Link-Line
@Link-Line

Что за ерунда с APi Level в Play Market? Как можно размещать 26 уровень если даже 7.0 Android пользуются всего 1,5% пользователей?

HELLP!!!

spoiler
5b2a368d4a387764141125.png


Они там в Google совсем "с дуба рухнули" или я чего-то не понимаю? Как разместить приложение с меньшим целевым уровнем API если это теперь вообще возможно? Или я чего-то не понимаю?

spoiler
5b2a32ac8ce8e148496149.png


У меня даже в Android Studio эмулятора ARM (для AMD) выше 25-го (Android 7.0) нет!

spoiler
5b2a33d6f049b302309329.png


Я так понимаю единственный существующий выход во внесение в изменений в файл манифеста? Так-ли это и еси да, то кто-нибудь из столкнувшихся с этой проблемой может подсказать?

spoiler
5b2a3a8180e87271381930.png
  • Вопрос задан
  • 1408 просмотров
Пригласить эксперта
Ответы на вопрос 1
iLLuzor
@iLLuzor
Java, Kotlin, Android Developer
я чего-то не понимаю?
Определённо. Не понимаете разницу между minimum api и target api.
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы