Nexus 7 (2013) + Windows 8.1 — как подружить?

Возникла проблема, в которой самостоятельно разобраться не получается — прошу помощи хабражителей.

Имеется Google Nexus 7 (2013) и обновленная до 8.1 Windows (с 8.0) на домашнем ПК.

И имеется проблема — при подключении устройства к домашнему ПК, система не может с ним работать: устройство как бы распознается, однако нигде (кроме как в списке устройств) не отображается, доступа к внутреннему хранилищу нет.
Вот как это отображется в менеджере устройств:
image

Однако на рабочем ПК, где стоит Windows 8.0, устройство распознается без проблем и доступ к хранилищу есть. Поэтому склонен полагать, что проблема именно в Windows 8.1. но какая? Windows Compatibility Center при этом говорит, что с совместимостью все ОК.

Что уже было опробовано:
— Nexus подключал и в режиме разработчика, и стандартно, и как камеру и как MTP;
— Пробовал ставить драйверы из Android SDK («usb_driver_r06_windows»)

Возможно есть способ как-то стянуть нужные драйвера с системы, на которой устройство распознается без проблем, т.е. экспортировать?
А может еще какой способ есть?

Буду рад любому дельному совету. Спасибо!
  • Вопрос задан
  • 15110 просмотров
Пригласить эксперта
Ответы на вопрос 7
@neimovirne
Вот вам драйвера.

распаковываете в удобное место,в диспетчере устройств выбираете установку вручную.
на 4pda все расписано до мелочей,почему туда первым делом не заглянули?
Ответ написан
zadnica
@zadnica
Такой проблеме поддвержено и первое поколение 7-ки. Тут есть несколько способов попытаться решить данную проблему.
Ответ написан
skaboy
@skaboy

Если нужен простой обмен файлами, то я например использую самбу в локалке и ES file explorer на нексусе. давно не подключаю Нексусы через USB зачем если по воздуху все отлично работает. крое того самба это отличное решения для трансляции видео по локалке.

Ответ написан
@dikkini
Столкнулся с такой проблемой и не только с этой при использовании windows 8 — решил все проблемы разом установкой windows 7.
Ответ написан
У меня на windows 8 sli работал, на 8.1 отказался. Проблема решилась обновлением vbios второй карты от вендора. Казалось бы ничего не должно было поломаться. Видимо 8.1 довольно радикальное обновление.
Ответ написан
peregon
@peregon

была точно такая проблема на 8.1 перепробовал все в итоге удалил из диспетчера устройств, потом загрузился в fastboot, поставил драйвер вручную. отсоединил, загрузился в систему, подсоединил и еще раз удалил и поставил ручками из диспетчера. а до этого не помогало ничего.

Ответ написан
easyman
@easyman
Включите и разрешите в настройках USB debugging. Мне вдруг помогло.
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы
06 авг. 2020, в 01:23
5000 руб./за проект
05 авг. 2020, в 21:55
20000 руб./за проект
05 авг. 2020, в 20:58
10000 руб./за проект