xandr0s
@xandr0s

Странное поведение Wi-Fi адаптера при подключении винчестера по USB 3.0

Проблема заключается в следующем (специально указываю всё подробно, потому что сбился с ног искать причину): ноутбук Acer V5-171 с Windows 7 x64 SP1 подключен по wi-fi к роутеру Asus WL500gP2 (802.11g).

Периодически к ноутбуку подключается usb3.0 бокс Zalman ZM-VE300 с 2,5" винтом WD5000BEVT внутри. Подключение именно по USB3.0 приводит к исчезновению сигнала wi-fi, из списка доступных подключений винды исчезает добрая половина точек соседей. По USB2.0 всё нормально функционирует без конфликтов.

Драйвера и для адаптера (Atheros AR5BWB222), и для usb3.0 уже переустанавливал и обновлял до последних версий.
Не помогло.

Вот так выглядит исчезновение в inSSIDer'e (скачок после исчезновения — безопасное извлечение устройства БЕЗ вынимания шнурка):
  • Вопрос задан
  • 9518 просмотров
Пригласить эксперта
Ответы на вопрос 3
@BaJlepa
где-то было, что USB 3.0 может вызывать наводки в диапазоне частот WiFi
Ответ написан
Комментировать
@SokoloffP
Я просто оставлю это здесь:
bit.ly/103EePf

Там же и рекомендации, которые, надеюсь, хотя бы чуть-чуть будут полезны. Мне помогло только одно: включать внешний диск в eSATA…
Ответ написан
Комментировать
Обладатель точно такого же бокса. В комплекте шёл маленький, ужаснейшего качества шнурок — китайцы бы смеялись. Постоянно пропадал контакт. Купил за 300 р длинный (1.8 м помоему) с позолочеными контактами кабель. Небо и земля. Первым делом сделайте тоже самое — наверняка этот огрызок не экранирован.
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы