parzifox
@parzifox

Как получить полную скорость от cisco 2921?

Удалось мне заполучть cisco 2921, настроил ее всё роутися маршрутится.
После настройки получил скорости которые указаны ниже, хотя провайдер даёт 1гигабит
6622e859c1ebf901489108.png
Может знает как подопнуть этого зверька что бы бежал по шустрее?
sh run:
Current configuration : 2913 bytes
!
! Last configuration change at 02:23:56 UTC Sat Apr 20 2024 by administrator
!
version 15.7
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname X_ROUTER
!
boot-start-marker
boot system flash:c2900-universalk9-mz.SPA.157-3.M.bin
boot-end-marker
!
!
!
aaa new-model
!
!
aaa authentication login default local
!
!
!
!
!
aaa session-id common
!
!
!
!
!
!
!
!
!
ip dhcp excluded-address 192.168.0.1 192.168.0.2
ip dhcp excluded-address 192.168.0.101
ip dhcp excluded-address 192.168.0.11
ip dhcp excluded-address 192.168.0.12
ip dhcp excluded-address 192.168.0.102
ip dhcp excluded-address 192.168.0.103
ip dhcp excluded-address 192.168.0.13
!
ip dhcp pool LAN
 network 192.168.0.0 255.255.255.0
 default-router 192.168.0.1
 dns-server 8.8.8.8 8.8.4.4
!
!
!
ip domain name x.loc
ip name-server x.x.x.x
ip name-server x.x.x.x
ip cef
no ipv6 cef
multilink bundle-name authenticated
!
!
!
!
!
cts logging verbose
!
!
voice-card 0
!
!
!
!
!
!
!
!
license udi pid CISCO2921/K9 sn FCZ152320FY
license boot module c2900 technology-package uck9
!
!
username administrator privilege 15 secret 5 x
!
redundancy
!
!
!
!
!
!
interface Embedded-Service-Engine0/0
 no ip address
 shutdown
!
interface GigabitEthernet0/0
 ip address 192.168.0.1 255.255.255.0
 ip nat inside
 ip virtual-reassembly in
 duplex full
 speed 1000
!
interface GigabitEthernet0/1
 description Ethernet
 ip address dhcp
 ip nat outside
 ip virtual-reassembly in
 duplex auto
 speed auto
!
interface GigabitEthernet0/2
 no ip address
 shutdown
 duplex auto
 speed auto
!
no ip forward-protocol nd
!
no ip http server
no ip http secure-server
!
ip dns view default
 domain name-server  8.8.8.8
 domain name-server  8.8.4.4
ip nat inside source list NAT interface GigabitEthernet0/1 overload
ip nat inside source static tcp 192.168.0.102 80 x.x.x.x 80 extendable
ip nat inside source static tcp 192.168.0.102 443 x.x.x.x 443 extendable
ip route 0.0.0.0 0.0.0.0 GigabitEthernet0/1
ip ssh version 2
ip ssh server algorithm encryption aes128-ctr aes192-ctr aes256-ctr
ip ssh client algorithm encryption aes128-ctr aes192-ctr aes256-ctr
!
ip access-list extended NAT
 permit ip any any
!
!
!
!
!
!
control-plane
!
 !
 !
 !
 !
!
mgcp behavior rsip-range tgcp-only
mgcp behavior comedia-role none
mgcp behavior comedia-check-media-src disable
mgcp behavior comedia-sdp-force disable
!
mgcp profile default
!
!
!
!
!
!
!
gatekeeper
 shutdown
!
!
 vstack
!
line con 0
 privilege level 15
 logging synchronous
 transport output none
line aux 0
line 2
 no activation-character
 no exec
 transport preferred none
 transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
 stopbits 1
line vty 0 4
 exec-timeout 60 0
 privilege level 15
 logging synchronous
 transport input ssh
 transport output none
!
scheduler allocate 20000 1000
!
end

processes cpu:
6622e964c58f9500817332.png
Буду очень благодарен если кто сможет подсказать.
  • Вопрос задан
  • 226 просмотров
Решения вопроса 1
@Strabbo
Как получить полную скорость от cisco 2921?

С вашим конфигом никак. У вас даже скорость в нормальном режиме работы (IMIX) будет меньше, чем на спидтесте.
Можно выключить НАТ и тогда скорее всего вы получите 1G.
Посмотрите этот документ, там есть тесты со скоростью с разными конфигурациями

ПДФ
Ответ написан
Пригласить эксперта
Ответы на вопрос 1
@Stariyded
Сетевой админ
Предъявите скрин спидтеста провайдеру. Циска ваша ничего не режет, все что может влиять находится на пути к сераеру спидтеста
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы