@animr

Как установить cdek-it/cdek-sdk2.0?

Ребята помогите разобраться с composer и cdek-it/cdek-sdk2.0.

Устанавливаю composer require cdek-it/cdek-sdk2.0 но выдает ошибку:

Could not find a matching version of package cdek-it/cdek-sdk2.0. Check the package spelling, your version constraint and that the package is available in a stability which matches your minimum-stability (dev).


Как с этим бороться?
  • Вопрос задан
  • 41 просмотр
Пригласить эксперта
Ответы на вопрос 1
Для начала спросить у самого composer что его не устраивает командой why-not

UPD:
Ну и загуглить в поисках мануала по уставноке:
https://github.com/cdek-it/sdk2.0
https://packagist.org/packages/cdek-it/sdk2.0
У пакета другое название и нет версии старше 1.0.0
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы