@Ninepaths

Белый vga индикатор и почему он не видит определенную видеокарту?

Доброй ночи всем. Помогите пожалуйста решить проблему, приобрел новые комплектующие для своего ПК, а именно:
Материнская плата - Asus Prime B560M-A
Оперативная память - Viper Gaming Patriot 2 x16
Процессор - Intel i7 11700F
БП Cooler Master Elite v4 600w

Перебрасал в новый корпус детали, полностью подключил все питание, при запуске на материнке с видеокартой Amd Gigabyte rx470 4gb выдает белую лампочку (vga led), монитор мигает индикатором как при спящем режиме. Поставил другую видеокарту, Nvidia gt640 - работает без колебаний, все грузит и показывает. Rx470 работает на старой материнской плате по этому посчитал что отпадает вероятность неисправности самой видеокарты. Пробовал так же переставлять ОЗУ - результата не дало.
Буду очень благодарен консультативному решению данной проблемы.
  • Вопрос задан
  • 157 просмотров
Пригласить эксперта
Ответы на вопрос 2
VoidVolker
@VoidVolker
Возможно не хватает питания видеокарте - у rx470 потребление больше, чем у gt640. Какой старый БП? В таком случае берите более мощный БП - 700-750 ватт.
Ответ написан
@rPman
Попробуй перекинуть старый блок питания со старой машины на новую, есть мизерный шанс что в новом блоке какие то проблемы по линии питания видео (правда обычно если дополнительное питание не подключить видеокарта все же работает, до нагрузки, т.е. биос точно видно и загрузку ос), шансы мизерные, потому что 'nvidia' то работает, но тестировал ли ты ее под нагрузкой - вопрос.
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы