@Maxician
Студент.

Почему DisplayPort не работает корректно на моей конфигурации?

Здравствуйте. Купил недавно новый монитор Acer Nitro XV240YPbmiiprx, проблемы возникли после подключения через кабель DisplayPort, который шёл в комплекте с монитором. Если что, в кабеле 20 контакт не соединён, то есть с этим проблем быть не может. Суть вот в чём: во-первых, не могу зайти в BIOS, не отображается POST, не отображается логотип материнской платы при запуске системы. Если я просто буду нажимать на DEL для входа в BIOS, у меня получится это сделать, но на мониторе всё равно ничего не будет отображаться, сколько бы я ни ждал. Картинка начинает появляться только тогда, когда Windows уже почти загрузилась. После загрузки есть другие проблемы: при отключении дисплея по истечении определённого времени монитор уходит в режим ожидания, если пробую разбудить клавиатурой или мышью, загорается синяя лампочка (будто появляется сигнал), через некоторое время пишет, что нет сигнала и опять уходит в режим ожидания. Помогает только выключение и включение монитора кнопкой. Также в панели управления NVIDIA не могу включить 165 Гц (если нажимаю применить, то монитор просто отключается на ~20 секунд, потом включается на 144 Гц, но 165 включить уже возможности не появляется (в выпадающем меню этот пункт пропадает)). В мониторе ставил версию DP 1.2, 1.4, отключал DDC/CI, отключал автоматическое определение источника, вручную выставляя DP, ничего не помогает. Ставил также с оф. сайта NVIDIA фикс для DP , но не помогло. Как быть? Сейчас монитор подключен по HDMI, доступно включение 165 Гц (и работает исправно!), просыпается после ухода в режим ожидания, в BIOS могу зайти вообще без проблем. Но нужно разобраться с этой проблемой, т. к. мне или идти сдавать этот монитор, пока не прошло 14 дней с момента покупки, либо убедиться в том, что проблема в моей конфигурации. Может ли это быть связано со старой материнской платой или моей ОС?
Конфигурация:
Материнская плата: Gigabyte GA-EX58-UD3R (rev. 1.6)
Видеокарта – MSI GeForce GTX 980 GAMING 4G;
Процессор – Intel Xeon X5670;
Блок питания – Cooler Master SilentPro M850;
ОС: Windows 7 SP1 x64.
Остальное нет смысла указывать, как мне кажется.
  • Вопрос задан
  • 262 просмотра
Пригласить эксперта
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы