@fatality13

Проблема с установкой видеокартой?

Возникла проблема при установки новой видеокарты. После установки видеокарты и запуска компьютера, возникла проблема при запуске - "CMOS SETTINGS WRONG", перешёл в RUN SETUP и вышел оттуда ничего не изменив, windows запустилась. Затем проверил диспетчер устройств раздел видеоадаптеров, проверил сведения о новой видеокарте и увидел это сообщение в разделе Свойства -> Общие, ошибка - "Система Windows остановила это устройство, так как оно сообщило о возникновении неполадок. (Код 43)". Погуглил данный вопрос и воспользовался утилитой "Driver Booster", но это не решило мою проблему, драйверы установились последние, но проблема осталась, затем я воспользовался иной утилитой "Display Driver Uninstaller". После перезагрузки в диспетчере устройств была уже указана не моя видеокарта, а "Базовый видеоадаптер Miscorosft". После нажатия кнопки "Обновить драйвер" снова сообщилось об ошибке с кодом 43 и уже появилось название моей видеокарты, название "Базовый видеоадаптер" исчезло.

Старая видеокарта: AMD RADEON R7 260X 2GB
Новая видео карта: SAPPHIRE RADEON RX 470 SAPPHIRE OC PCI-E 4096MB

В чём проблема и насколько это серьезно?
  • Вопрос задан
  • 112 просмотров
Пригласить эксперта
Ответы на вопрос 1
tsklab
@tsklab
Здесь отвечаю на вопросы.
ничего не изменив
Так измените, устраните ошибку CMOS SETTINGS WRONG, если вообще ваша карта совместима.
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы