Ответы пользователя по тегу Системное администрирование
  • Как в микротике создать site to site между микротиками ipsec в тунельном режиме?

    Wernisag
    @Wernisag
    Системный администратор Windows
    Пожалуйста, пишите на своем родном языке.

    1. Interfaces -> IP Tunnel, создаем туннель
    2. IP -> IPsec, по очереди настраиваем параметры (проверяем те, что по умолчанию) Policies, Proposals, Peers, Identities, Profiles
    3. Если все ок, то во вкладках Active Peers, Installed SAs отобразятся соответствующие им пункты
    4. IP -> Addresses, назначаем сетевой адрес нашему ipsec интерфейсу
    5. IP -> Routes, прописываем маршрут на интерфейс туннеля, что бы роутер знал куда посылать пакеты.

    Аналогично, через cli
    /interface ipip
    add disabled=no dscp=0 local-address=88.88.88.2 mtu=1260 name=ipip1 \
        remote-address=77.77.77.226
    add address=192.168.88.1/24 comment="default configuration" disabled=no \
        interface=ether2-master-local network=192.168.88.0
    add address=88.88.88.2/30 disabled=no interface=ether1-gateway network=\
        62.5.248.248
    add add-default-route=yes comment="default configuration" \
        default-route-distance=1 disabled=no interface=ether1-gateway \
        use-peer-dns=yes use-peer-ntp=yes
    /ip ipsec peer
    add address=77.77.77.226/32 auth-method=pre-shared-key dh-group=modp1024 \
        disabled=no dpd-interval=2m dpd-maximum-failures=5 enc-algorithm=3des \
        exchange-mode=main generate-policy=yes hash-algorithm=md5 lifebytes=0 \
        lifetime=1d my-id-user-fqdn="" nat-traversal=no port=500 proposal-check=\
        obey secret=MyPassWord send-initial-contact=yes
    /ip route
    add comment="Default routing" disabled=no distance=1 dst-address=0.0.0.0/0 \
        gateway=88.88.88.1 scope=30 target-scope=10
    add disabled=no distance=1 dst-address=10.192.0.0/22 gateway=ipip1 scope=30 \
        target-scope=10
    /ip firewall filter
    add action=accept chain=input comment="default configuration" disabled=no
    add action=accept chain=output disabled=no
    /system logging
    add action=memory disabled=no prefix="" topics=ipsec
    Ответ написан
  • Как установить программу если запрашивает пароль администратора?

    Wernisag
    @Wernisag
    Системный администратор Windows
    1. Корпоративные образы необходимо подготавливать заранее, устанавливая весь необходимый софт. Если используется 1 программа которой жизненно необходимы права администратора и её запуск выполняется чуть чаще 1 раза, то поведение UAC можно настроить: winitpro.ru/index.php/2014/04/17/kak-otklyuchit-ua...
    2. Для удаленного администрирования используется специализированное ПО, teamviewer, RMS, Dameware, etc. Скайп это файлообменник
    3. В домене не обязательно использовать доменные учетные записи. Локальные продолжают работать, просто системе необходимо указать локальный компьютер для поиска соответствующей учетки
    4. Если есть связь с доменом, то и RDP должен работать, в котором запрос UAC на повышение прав должен отрабатывать корректно
    5. Существует ещё вариант, запуск через скрипт с использованием runas
    Ответ написан
  • Каким стеком технологий должен обладать востребованный системный администратор?

    Wernisag
    @Wernisag
    Системный администратор Windows
    Ну собственно, для начала нужно самому определиться, что больше нравится? Саппорт и все что около него? Принтеры, замена картриджей, завести учетку в домен? Может быть сервера? Windows или Linux? Базы данных? Сетевые устройства?
    Если тошнит от консоли, то какая разница какие будут навыки... Пока разбираешься со своими пристрастиями, учи английский. Хотя бы до уровня понять смысл написанного в рандомной статье на течнете.

    Опять же смени пару контор, поработай в крупной федеральной + средней по региону. Везде свои бизнес процессы, где-то сисадмин столп, на котором все держится, а где-то просто очередной винтик. Хорошие зарплаты можно найти и там и там.
    Ответ написан
  • Какие минусы у тонкого клиента?

    Wernisag
    @Wernisag
    Системный администратор Windows
    Во первых надо определиться, что подойдет больше всего:
    1. Тонкий клиент;
    2. Нулевой клиент;

    Главное отличие нулевого клиента от тонкого состоит именно в том, что нулевой клиент декодирует изображение аппаратно, а тонкий клиент – с помощью программных средств. Тонкие клиенты, как правило, имеют процессор общего назначения, оперативную память, операционную систему, то есть представляют собой почти полноценный компьютер. Поэтому тонкие клиенты несколько более универсальные, чем нулевые. И как пример, в качестве железа можно использовать старый/списанный ПК.
    Вся схема выглядит примерно так: имеется PXE-сервер, он загружает на клиент какую нибудь ОС, например Ponix. Главная задача этой ОС, запустить RDP подключение.

    Нулевые клиенты четко ориентированы на решение только одной задачи – аппаратного декодирования изображения. Скорость работы и комфорт при использовании таких устройств в разы выше. Стоимость внедрения тоже выше.
    Ответ написан
  • Как организовать автоматический "сброс" Windows до настроенного состояния?

    Wernisag
    @Wernisag
    Системный администратор Windows
    Создаете эталонный образ системы, настраиваете его и засовываете в образ установщика. В работе можете использовать или учетную запись "гость" или откатывать систему к первоначальному виду.
    Ответ написан
  • По каким курсам готовиться сисадмину?

    Wernisag
    @Wernisag
    Системный администратор Windows
    К собеседованию по одной только теории не подготовитесь. Одна элементарная задачка и усшлышите фразу: -"Мы Вам перезвоним". Поднимайте виртуальную машину, находите лабораторные работы и разбираетесь, что и как устроено.
    Ответ написан
  • Есть необходимость выявить причину отключения сервера, может кто поможет?

    Wernisag
    @Wernisag
    Системный администратор Windows
    Что Вы хотите получить в итоге то? Разобраться с причиной внезапного отключения? Или засвидетельствовать сам факт выключения/неработоспособности сервера?

    Если первое и грешите на софт/драйвера/прокладку между монитором и клавиатурой, то:
    1. В windows читайте журнал событий. Определяете примерное время отключения и шерстите в поисках соответствующего события.
    2. В nix изучайте логи в каталоге /var/log. Уделите внимание /var/log/kern.log, /var/log/cron.

    Ну а ежели необходимо мониторить текущий статус, то полно различных систем для мониторинга и пинг на конечное устройство.
    Ответ написан
  • Обязательно ли менять чип в картридже xerox 3200 при заправке?

    Wernisag
    @Wernisag
    Системный администратор Windows
    Для Xerox/Samsung имеются прошивки которые делают доступным опцию сброса датчика тонера. Каждые 1500 страниц необходимо будет через меню принтера сбрасывать дачтик печати. наличие или отсутствие чипа никакого влияния оказывать не будет
    Ответ написан
  • Можно ли добавить на один ПК двух доменных пользователей?

    Wernisag
    @Wernisag
    Системный администратор Windows
    Эм... выйти из системы и войти в неё под новой учёткой?
    Ответ написан
  • Что нужно знать начинающему системному администратору?

    Wernisag
    @Wernisag
    Системный администратор Windows
    Если прямо начинающий... Налоговая вся сидит на винде, уйти от этого не возможно. Знаю, работал тоже там :)

    В целом развитие сисадмина выглядит как-то так:
    1. Целиком изучаешь Windows. Что, где, как принтеры настроить, чем отличается сетевой принтер от локального, расшаренного по сети. При чем здесь порт 9100.
    2. Тут же изучаешь строение принтера, в будущем будет полезно, когда будешь искать контору, которая будет тебя обслуживать.
    3. Изучаешь свою локальную сеть. Скорее всего это будет типология "звезда", которая была сделана ещё в году 2003, когда была первая массовая закупка ПК. Чего сделать с ней конечно не дадут, но в серверной есть вполне интересные железки от фсб, пара 2-х ядерных серверов, схд. Если начальник грамотный (или найдешь контакты в своей управе), смело можно расспрашивать, что за чем и для чего.

    В общем, тут заканчивается путь эникея. Дальше начинается полет фантазии, чего бы сделать, когда это сделать собственно нельзя.

    4. Берешь старый компьютер, ставишь на него например Убунту или Дебиан. Пробуешь поднять самбу, LDAP-авторизацию, изучаешь что такое билеты керберос и почему у тебя ничего не работает, хотя все сделал по инструкции. Вот тут у тебя уже должно быть понимание, что такое система на ядре Linux и чем она отличается от Windows. На этом этапе надо будет обзавестись такой штукой как KVM-роутер (найдешь в серверной).

    5. Берешь ещё один старый компьютер. Ставишь на него программный роутер, например pfSense. Настраиваешь его и параллельно разбираешься, чем FreeBSD лучше Linux. Тут главное понять идею всего того что ты делаешь. Параллельно настройке, поднимаешь такие вопросы что такое фаервол, таблица маршрутизации, почему компьютер включен и виден в сети, а на ping не отвечает. Попутно настраиваешь VPN, проксю (если глаз упадет на 3-й squid можешь побаловаться с подменной сертификатов).

    6. Берешь в руки старую Циску. Если в инспекции её нет, то идешь в магазин и покупаешь Микротик. Например 2011. Стоит относительно не дорого, да и дома пригодится. Ну или на будущее, воткнешь его в какой нибудь конторе, когда будешь подрабатывать или уволишься из налоговой. В общем разбираешься с устройством, настраиваешь тот же VPN и подключаешься к своему шлюзу, который должен работать на FreeBSD.

    Вот тут из тебя будет уже толковый специалист, который пригодится в каждой организации. Есть вполне практический опыт работы, есть представление что такое правильно, а что нет и теоретическая база, которая не даст ударить в грязь на собеседовании.
    А вот уже дальше, можешь выбирать куда двигаться в развитии, прям как у littleguga . Остаться на винде, изучать серверные решения и облако Azure, уйти в сторону nix, в сетевое администрирование и т.д.
    Ответ написан