Пользователь пока ничего не рассказал о себе

Достижения

Все достижения (4)

Наибольший вклад в теги

Все теги (44)

Лучшие ответы пользователя

Все ответы (15)
  • Что необходимо чтобы развернуть своей почты?

    Для начала 3 полезных сайта: 24whois.ru для проверки записей, если не хочется возиться с nslookup, mxtoolbox.com для проверки настроек smtp сервера и pdd.yandex.ru бесплатный DNS сервер.
    Предположим, у Вас есть белый IP 50.100.150.200, по которому доступен будущий почтовый сервер и домен homepage.ru.

    1. Создайте A запись для данного IP адреса. Например, это может быть так:
    Хост: mail.homepage.ru
    Тип: A
    Значение: 50.100.150.200

    2. Создайте для @ MX запись с меньшим приоритетом, чем уже существующие (например, для серверов с приоритетом 10 и 20 основным будет 10) и впишите в неё созданный поддомен:
    Хост: @
    Тип: MX
    Значение: mail.homepage.ru
    Приоритет: 5

    На этом этапе уже можно принимать и отправлять почту, но доверия к Вашему почтовому серверу не будет - ищите все тестовые письма среди спама.

    3. Обратитесь к хостеру, у которого стоит сервер или провайдеру, если сервер дома, чтобы он сделал следующую PTR запись (IP должен быть "перевёрнут"):
    200.150.100.50.in-addr.arpa IN PTR mail.homepage.ru

    4. Настройте SPF на DNS сервере. Например, если у Вас 1 IP - можно указать только его, а почту с остальных объявить недоверенной (~all) или вообще советовать сразу отклонять её (-all).
    Хост: @
    Тип: TXT
    Значение: v=spf1 ip4:50.100.150.200 ~all

    Вот как это выглядит у яндекса: 24whois.ru/?data=_spf.yandex.ru&t=nslookup&dns_type=txt и с раскрытыми IP адресами: 24whois.ru/?data=_spf-ipv4.yandex.ru&t=nslookup&dn...

    5. При помощи mxtoolbox или другого сайта проверьте свой IP на нахождение в чёрных списках и подайте заявки на исключения из них. Вы 99,9% будете хотя бы в одном списке, как минимум надо проверить spamhaus - им многие пользуются.

    6. Желательно на сервере настроить правильный ответ HELO/EHLO: mail.homepage.ru
    Ответ написан
    3 комментария
  • Как в excel формулой сделать ссылку на электронную почту с заполненными полями темы и текста?

    Sabin
    @Sabin Автор вопроса
    В ячейку C2 надо вписать следующую формулу:
    =ГИПЕРССЫЛКА("mailto:"&B2&"?subject=Тема письма&body=Здравствуйте, "&A2&". ";B2)


    Результат:
    59de399678ab2942995977.png
    Ответ написан
    Комментировать
  • Как найти пользователя soundcloud, если остался только его id?

    Что именно за id у вас?
    Если это цифровой id пользователя - перейдите в браузере по адресу вроде
    https://w.soundcloud.com/player/?url=https%3A//api...
    где 20554957 - id интересующего пользователя. Его ник в виде ссылки на профиль будет вверху и внизу страницы.
    Если же это плейлист - перейдите в браузере по
    https://w.soundcloud.com/player/?url=https%3A//api...
    , где 24503934- id плейлиста, и выложивший пользователь будет написан внизу страницы.
    Ответ написан
    Комментировать
  • Excel посчитать разницу между временем?

    Если считается, что может наступить смена дня, то сравнивать, а затем прибавлять 1 (т. е. 1 сутки), если иначе выйдет отрицательное число.
    =ЕСЛИ(D9>C9;D9-C9;1+D9-C9)

    Если смена дня невозможна (не для этого случая) - можно использовать abs. В этом случае будет подсчитано так, что обе временные точки были в один и тот же день. Например:
    =ABS(ВРЕМЗНАЧ("02:00:00")-ВРЕМЗНАЧ("10:00:00"))
    покажет 0,33333, что соответствует 08:00:00 если задать тип ячейки Время или Дата, а без abs Вы получите только ###### (время не может быть отрицательным).
    Ответ написан
    1 комментарий
  • Как найти первую ячейку (или её значение), которая соответствует заданному условию?

    Sabin
    @Sabin Автор вопроса
    1. СЧЁТЕСЛИ выдаст, в какой сверху ячейке условие было нарушено - надо написать обратное условие.
    В данном случае вместо больше меньше: "<="&B11.
    =СЧЁТЕСЛИ($A$2:$A$9;"<="&B11)
    2. Зная номер ячейки делаем работу ВПР:
    =ИНДЕКС($B$2:$B$9;СЧЁТЕСЛИ($A$2:$A$9;"<="&B11))
    f9196aed08464f0bb32e041031347a88.png

    В примере с ёмкостями при таком подходе нужно использовать "меньше" вместо "меньше или равно" и прибавлять 1. Значения в столбце А обязательно должны быть отсортированы по возрастанию.
    Ответ написан
    2 комментария

Лучшие вопросы пользователя

Все вопросы (18)