@Faystt

EVE-NG. Хост, подключённый через образ коммутатора Cisco, не видит Интернет. Как исправить?

Сеть построена в EVE-NG.
В сети используется следующая топология:6092c8f1db147172871516.png
Образ Cisco: Cisco vIOS Switch - viosl2-adventerprisek9-m.cml.SSA.high_iron_20180510

Сама суть проблемы: Win не видит Интернет, при этом пингует Switch и ISP, а ISP пингует Win.

Конфигурация Switch:
Current configuration : 3286 bytes
!
! Last configuration change at 16:41:31 UTC Wed May 5 2021
!
version 15.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
service compress-config
!
hostname Switch
!
boot-start-marker
boot-end-marker
!
!
!
no aaa new-model
!
!
!
!
!
!
ip dhcp excluded-address 172.16.1.1
!
ip dhcp pool LAN
network 172.16.1.0 255.255.255.0
default-router 172.16.1.1
dns-server 8.8.8.8 8.8.4.4
!
!
ip cef
no ipv6 cef
!
!
!
spanning-tree mode pvst
spanning-tree extend system-id
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface GigabitEthernet0/0
no switchport
ip address 172.16.0.2 255.255.255.0
ip nat outside
negotiation auto
!
interface GigabitEthernet0/1
no switchport
ip address 172.16.1.1 255.255.255.0
ip nat inside
negotiation auto
!
interface GigabitEthernet0/2
negotiation auto
!
interface GigabitEthernet0/3
negotiation auto
!
interface GigabitEthernet1/0
negotiation auto
!
interface GigabitEthernet1/1
negotiation auto
!
interface GigabitEthernet1/2
negotiation auto
!
interface GigabitEthernet1/3
negotiation auto
!
ip default-gateway 172.16.0.1
ip nat pool ISP 172.16.0.51 172.16.0.60 netmask 255.255.255.0
ip nat inside source list 1 pool ISP
ip forward-protocol nd
!
ip http server
!
ip route 0.0.0.0 0.0.0.0 172.16.0.1
ip ssh server algorithm encryption aes128-ctr aes192-ctr aes256-ctr
ip ssh client algorithm encryption aes128-ctr aes192-ctr aes256-ctr
!
!
access-list 1 permit 172.16.1.0 0.0.0.255
!
!
!
!
control-plane
!

Статика от ISP:
6092cebc6a426194214778.jpeg

Пинги:
Win ping Switch
6092d02977184157242247.jpeg

Win ping ISP
6092d04581992263544926.jpeg

Win tracert dns.google
6092d0691f6e9716758007.jpeg

Switch ping Win
6092d0a5e70d2706424738.jpeg

Switch ping ISP
6092d0c1a06d1230618885.jpeg

Switch ping dns.google
6092d0e8bc061128900322.jpeg

ISP ping Win
6092d107a4fb5201847210.jpeg

ISP ping Switch
6092d124dccfd946728202.jpeg

ISP ping dns.google
6092d13e2b599398880307.jpeg
  • Вопрос задан
  • 59 просмотров
Решения вопроса 1
hint000
@hint000
у админа три руки
Дыкъ ISP маскарадит ту сеть, которую сам выдал клиенту, т.е. 172.16.0.0/24,
но не маскарадит 172.16.1.0/24
Ответ написан
Пригласить эксперта
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы