@Soundmax

Как настроить NAT loopback на Mikrotik c двумя провайдерами?

Добрый день.
Ситуация следующая - есть микротик, настроенный на работу через двух провайдеров, где одна подсеть ходит через ISP1, а вторая через ISP2 .
Настройка произведена согласно этой статьи (только без резервного ISP3)
https://habr.com/ru/post/186284/

Однако при такой настройке не получается организовать доступ из локальной сети по внешнему IP адресу.
Я так понимаю это из-за правила маркировки маршрута и последующей маршрутизации
chain=prerouting action=mark-routing new-routing-mark=office 1 passthrough=no src-address=192.168.101.0/24 
     dst-address-list=!LocalNet

dst-address=0.0.0.0/0 gateway=172.25.25.1  check-gateway=arp distance=10 routing-mark=office 1
dst-address=0.0.0.0/0 gateway=192.168.99.1 check-gateway=arp distance=11 routing-mark=office 1


Подскажите, как в таком случае реализовать доступ на внешний IP из локалки?
  • Вопрос задан
  • 174 просмотра
Пригласить эксперта
Ответы на вопрос 3
brlumen
@brlumen
Что значит
организовать доступ из локальной сети по внешнему IP адресу.

Не могли бы вы рассказать подробнее, что у вас не получается сделать?
Ответ написан
profesor08
@profesor08
Firewall -> NAT
Src. Address: 192.168.0.0/24
Dst. Address: 55.66.77.88 // целевой внешний адрес
Dst. Port: 5555
In. Interface: bridge // тут надо выбрать нужный интерфейс
Action: netmap
To Address: 192.168.0.20 // целевой локальный адрес
To Ports: 5555


Получается ты перехватываешь и перенаправляешь сигнал куда тебе нужно. Я не думаю, что механизм будет как-то отличаться, если сетей много, так как суть то одна.

P.S. Как это должно выглядеть в консоли не знаю, настроено через gui.
Ответ написан
karabanov
@karabanov
Системный администратор
Например:
/ip firewall address-list
add address=<ваш IP 1> list=inet-IP
add address=<ваш IP 2> list=inet-IP
add address<ваша подсеть 1>/24 list=LocalNet
add address<ваша подсеть 2>/24 list=LocalNet

/ip firewall nat
add action=dst-nat chain=dstnat comment="To WEB-Server" dst-address-list=inet-IP dst-port=80,443 protocol=tcp to-addresses=<IP адрес>
add action=masquerade chain=srcnat comment="Hirepin NAT" out-interface-list=LAN src-address-list=LocalNet
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы