@freilacher

Как выбирать версии для установки Tensorflow, Keras, scikit-learn и др.?

Win10. Для выполнения учебного проекта мне нужно все это установить. Не знаю, с чего начать и какие именно версии. До этого все делал в google colab и вообще не в теме. Есть ли особенности у версий?
Для python 3 (но какой именно выбрать? 3.7?)
нужны scikit-learn (предположительно 0.23), keras, tensorflow (предположительно 1.14), pytorch, pandas, scipy, cffi, dask, matplotlib
Разве tensorflow 1.14 поддерживает python 3?
3.9 вообще не находит tensorflow через pip install
  • Вопрос задан
  • 38 просмотров
Решения вопроса 2
Пригласить эксперта
Ответы на вопрос 1
@spbislanders
Создаю свое веб приложение, девелопер
tensorflow 1.14
python 3.6.9
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы