@Melonom
Системный администратор

Почему RIP меняет адрес сети?

Добрый день!
Настраиваю RIP на циске. Прописал адреса на портах.
interface GigabitEthernet0/0
ip address 172.16.1.1 255.255.255.0
duplex auto
speed auto
!
interface GigabitEthernet0/1
ip address 10.0.0.2 255.255.255.252
duplex auto
speed auto

Прописываю настройки RIP'а:
Router(config)#route rip
Router(config-router)#version 2
Router(config-router)#network 172.16.1.0
Router(config-router)#network 10.0.0.0

Но в конфиге почему то адрес сети меняется:
router rip
version 2
network 10.0.0.0
network 172.16.0.0

Почему? Первый раз такое вижу.
  • Вопрос задан
  • 41 просмотр
Пригласить эксперта
Ответы на вопрос 1
@Tabletko
Системный администратор
Может по тому что вы не указали маску сети и потому циска считает классовый адрес сети.
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы