@kotmurkot

Проблемы с .NET Framework 4.7. Как поставить его правильно?

После того как, при установке на моей Windows 7, Autocad 2015 попросил меня установить .Net framework 4.6.2, я решил с ним согласиться и поставить его, вместо своего 4.7. Сразу после того как поставил, перестал работать Visual Studio 2019 (нужно было 4.7 и выше), а мне нужны были обе программы. Когда автокад уже не использовался, решил снести его и вернуть обратно свой фреймворк, но после удаления версии 4.6.2 и установки 4.7 начался полнейший ад: перестали работать половина нужных приложений (в их числе дискорд, и уже упомянутый Visual Studio). Переустановки, восстановления, зачистка остатков версий с помощью Cleanup Tool тоже не дали результата. Есть ли какое-нибудь решение у данной проблемы? Перерыл интернет в поисках, дедлайн по проекту на следующей неделе, единственным вариантом вижу переустановку своей винды, ибо нет смысла искать ему альтернативу
  • Вопрос задан
  • 38 просмотров
Решения вопроса 1
@vabka
Токсичный
.net framework 4.7 вполне нормально живёт параллельно с 4.6. Ставь cначала 4.8, а если автокад будет выделываться - доустанови 4.6.
Ответ написан
Пригласить эксперта
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы