VDT2
@VDT2
Java Junior

Почему в одном случае идут пакеты, во втором нет?

Всем привет.
/ip firewall mangle
add action=mark-connection chain=prerouting new-connection-mark=Test-conn \
    passthrough=yes
add action=mark-routing chain=prerouting connection-mark=Test-conn \
    new-routing-mark=to-gre passthrough=yes src-address=192.168.100.0/24


/ip firewall mangle
add action=mark-connection chain=prerouting new-connection-mark=Test-conn \
    passthrough=yes src-address=192.168.100.0/24
add action=mark-routing chain=prerouting connection-mark=Test-conn \
    new-routing-mark=to-gre passthrough=yes


Второй вариант, с указанием src-address в марке соединений, не пускает трафик. На клиентах его нет.
Но стоит перенести адрес в маркировку роута, как все начинает работать.

Разве это не масло масляное?
  • Вопрос задан
  • 64 просмотра
Решения вопроса 1
@dronmaxman
VoIP Administrator
https://wiki.mikrotik.com/wiki/Manual:IP/Firewall/...

Fortunately if connection tracking is enabled, we can use connection marks to optimize our setup.
Ответ написан
Пригласить эксперта
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы